TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

楄敭獮潩4 - Chinese Layer Name?
Read 5899 times
* February 07, 2012, 01:39:17 PM
Another very odd problem with TC 18 Pro...

In Design Director, when I click "New Layer", I get the default entry, but the preloaded layer name is in Chinese!

I'm guessing that says "Dimension4" which would be correct.

Did I fat finger a TC preference or is this "normal"?

See attachment...


Logged


* February 07, 2012, 01:57:39 PM
#1
Perhap post the tcw.file in question.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 07, 2012, 02:16:21 PM
#2
wd - I found I can duplicate it by just starting a new drawing.

1. Start new drawing. name it, save it.
2. Goto design director.
3. Try creating a new layer...popup should say "New_Layer_1" (default)
4. Now rename it "Dimension1".
5. Highlight the new "Dimension1" layer...
6. Now right click & try creating a new layer.
The popup window will be in chinese...at least it is on my PC.

Tell me if you can repro.

Thanks!
« Last Edit: February 07, 2012, 02:35:10 PM by shotglass7 »

Logged


* February 07, 2012, 02:23:03 PM
#3
wd - I found I can duplicate it by just starting s new drawing.

1. Start new drawing. name it, save it.
2. Goto design director.
3. Try creating a new layer...popup should say "New_Layer_1"
4. Now rename it "Dimension1".
5. enter...
6. Now try creating a new layer.
The popup window will be in chinese...at least it is on my PC.

Tell me if you can repro.

Thanks!

I can't.

Henry H

Logged


* February 07, 2012, 02:23:41 PM
#4
Yup sure did.What should of happen it should came up as Layer 2.Now this odd I started a new file again and tried duplicate your steps and didn't perform a second time.Suggest try another name to call the layer in question
« Last Edit: February 07, 2012, 02:34:43 PM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 07, 2012, 02:39:38 PM
#5
Henry...I modified my repro instructions a bit...if you'd like to try again.

wd - it seems the key (on my systems at least) is the word "dimension".

Other layers with other names do not produce the result.

Just thought it was very strange when the popup appeared in Chinese.

Logged


* February 07, 2012, 02:50:01 PM
#6
Henry...I modified my repro instructions a bit...if you'd like to try again.

wd - it seems the key (on my systems at least) is the word "dimension".

Other layers with other names do not produce the result.

Just thought it was very strange when the popup appeared in Chinese.

Still can't reproduce. I'm using the Standard UI; you're probably using the default "Themes" UI ...Right? Switching UI's for test purposes is a bit of a pain 'cuz it trashes my custom .cfg file.

Henry H

Logged


* February 11, 2012, 12:48:42 PM
#7
I have the same problem. It started a week ago. Nothing to problematic but odd.

Logged
TCV3.1 V12, V14, V18, V20, 2015,2017
AnimationlabV5
Turbocad CAM


* February 12, 2012, 04:00:53 PM
#8
I can repeat the problem.

After I start a new drawing, I can right-click on Layer 0 which gives me Layer_1. When I right-click "on" Layer_1, I get a new layer number, 2, preceded by the foreign characters: 慌敹彲2. Maybe they're farming out the development work to GstarCAD. If I right-click in an empty area in the DD palette and choose "New Layer", then I get a proper name; Layer_2.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit