TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

W4300 AMD FirePro video card No response from Turbo Cad 2016 Pro
Read 1650 times
* September 30, 2016, 07:53:05 PM
I just installed the AMD 4300 in my computer. 

When TurboCad comes up it has a warning that TurboCad does not recognize this card.   It is either too new or out of date. 

It is the latest, newest card from AMD for small spaces and it has all the features  I need in a much smaller space. 

Anybody have the same issues?  What did you do?

Logged


* October 01, 2016, 07:21:01 AM
#1
We have seen this message with other cards as well. It just means that TC has not added this particular card to its list. It should still work with no problems, it may just use a generic driver.
I have a GTX 660 SC in my PC. TC didn't recognize it because of the 'SC' (super-clocked) designation but it runs TC fine.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit


* October 01, 2016, 01:28:01 PM
#2
I think this GPU is too new.   I could have fit the 5300 in my computer, barely, but it has similar features.

When I try to do a rendering the colors come out all washed out.   Black Paint looks like light gray.

Logged


* October 02, 2016, 06:09:40 PM
#3
I think this GPU is too new.   I could have fit the 5300 in my computer, barely, but it has similar features.

When I try to do a rendering the colors come out all washed out.   Black Paint looks like light gray.

Perhaps the Lights in the drawing are too bright.

Henry H

Logged


* October 02, 2016, 09:01:20 PM
#4
On my laptop which was very slow, the colors and light came out pretty nice, but took f o r e v e r.  The level of sophistication of the W4300 needs to be used. 

I made a bunch of changes to the W4300 settings to allow it to make more of the "decisions" like "override application settings" and "enhance application setting"  a  on processing the graphics.  I also set the frame rate to 75 HZ to match the rate of my screen.  MUCH better now.

Then worked on the lighting and the renderings take split seconds to process on drawings that took 120 secs to process (before the adjustments) at highest rendering.

I think the card drivers were looking for more "information" from the TurboCad in terms of the processing of the images.  I am new at this so, just a guess. Tonight I am a very happy camper with the results!  I just need to learn more about this. The metals look like metal. The paint looks like paint. The sprockets look like sprockets.  The light is softer now. 

Logged