TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Visual Issue - TCAD Pro Plat 2017
Read 2037 times
* June 22, 2019, 09:29:38 AM
Howdy all I hope someone can help me.

I am experiencing a visual error on my screen, if I draw a square, the line do not APPEAR to connect on the corners, even though they are, if I select a line it shows the end points connecting, also if I do a screen capture it shows the lines connected, the monitor however does not.

This issue has been ongoing for some time but seems to have gotten worse lately. (or maybe I have gotten less accepting) We have 3 Seats, and this occurs on all 3 machines with different monitors.

As seen on my monitor


When I select a line


When I do a screen Capture


My Display Adapter


I hope someone has had this problem and solved it.

Thanks,
Andrew


Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


* June 22, 2019, 01:21:13 PM
#1
Hi Andrew have you tried updating the device driver from Nvidia?
Has windows updated recently?
Have you installed new software?

Can you select all objects and copy and paste into a new drawing and retest?

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


* June 22, 2019, 02:10:04 PM
#2
Hi Darryl,

When I select all and insert into a new drawing it's the same result, yup I have updated driver - no effect.
No I have not installed any new software, also whie there have been windows updates, this has been an ongoing issue for years.

We started with TCAD V2, V4, V6, V10, V11.2 and Now TCAD 2017 - I remember experiencing this issue since at least V10. We had this on Windows 95, 98, XP, and now Windows 7 same issue on every OS, this is why I am wondering if it's an option I need to deselect or something, or maybe it's a hardware problem.

I just don't know. but it does make drawing difficult especially when working on a project someone else has started, I keep having to click on lines to see if they do extend the full length.

Thanks,
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


* June 22, 2019, 02:46:19 PM
#3
Best then to post the file to the forum so we can help to identify the issue. If the file has sensitive detail or data then trim the file on a copy before posting.

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


* June 22, 2019, 03:11:23 PM
#4
Howdy all I hope someone can help me.

I am experiencing a visual error on my screen, if I draw a square, the line do not APPEAR to connect on the corners, even though they are, if I select a line it shows the end points connecting, also if I do a screen capture it shows the lines connected, the monitor however does not.

This issue has been ongoing for some time but seems to have gotten worse lately. (or maybe I have gotten less accepting) We have 3 Seats, and this occurs on all 3 machines with different monitors.


I hope someone has had this problem and solved it.

Thanks,
Andrew

Strange display problems sometimes occur with entities that are a great distance from the World Origin.

Henry H

Logged


* June 22, 2019, 04:03:04 PM
#5
Ok,

So I changed my background color to white (was golden wheat to be easier on my eyes)

Opened a new drawing and started simple shapes, (First a square, then 4 lines forming a square) Then started adding dimensions,  then started using different tool (i.e. Parallel lines, circles) Snaps (center of circle, mid point, - Vertex and intersection are my only constant snaps, I use keyboard shortcut for no snap, quadrant midpoint etc  when needed)

THEN!! I tried a technique we use to layout odd sives when we have field measurements, and drew an irregular parallelogram using circles to define the corners, and I started to see errors, they disappeared, when I zoomed in but I rubber stamped the graphic and they were there again .. see screen Photo below, I also attached the drawing.


Photo of my screen.

Thanks,
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


* June 22, 2019, 09:07:51 PM
#6
Hello,

I think it's the Linienstyle, ... see picture.

Logged
-----------------------------------------------------------------------------------
Very low knowledge of English - I ask for indulgence - Thanks
Currently installed
TurboCAD  Professional 32-bit V.17.2.77.1
TurboCAD 2016 ProPlatinum 64-bit V23.2-61.2 engl.
TurboCAD 2015 2D V.22.2.51.4
on Win 10.


June 23, 2019, 12:49:32 AM
#7
Hi Andrew,

I cannot replicate your problem on my machine.
However, you mentioned having 3 seats.
Does this mean 3 copies of TurboCAD on individual PCs or one copy on a file server?
To me, it maybe a refresh error/problem, due to networking.
Just my thoughts.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* June 23, 2019, 12:43:35 PM
#8
Saurkraut, I checked the line styles, they are all continuous non - dashed Lines.

Tim, we have 3 copies on 3 different machines,  Also I experience this when I use Remote Desktop from home and connect to my work machine (Terminal Services) as well as when I am sitting at the local machine at work.

Also as I noted the drawing is correct, the lines are NOT broken or short, they are simply displayed that way occasionally. U am wondering if I need a new graphics card or a new monitor, or if it's a display setting in TCAD.

Thanks,
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


* June 23, 2019, 02:26:11 PM
#9
Saurkraut, I checked the line styles, they are all continuous non - dashed Lines.

Tim, we have 3 copies on 3 different machines,  Also I experience this when I use Remote Desktop from home and connect to my work machine (Terminal Services) as well as when I am sitting at the local machine at work.

Also as I noted the drawing is correct, the lines are NOT broken or short, they are simply displayed that way occasionally. U am wondering if I need a new graphics card or a new monitor, or if it's a display setting in TCAD.

Thanks,
Andrew

H Andrew,
Have you tried F5?
Make sure the drawing window is active(click in empty area in drawing window) then hit F5.
Are you in GDI or Redsdk mode?

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.


* June 23, 2019, 04:56:07 PM
#10
H Andrew,
Have you tried F5?
Make sure the drawing window is active(click in empty area in drawing window) then hit F5.
Are you in GDI or Redsdk mode?

Hi Dean,
Yes I have tried F5 - Redraw. no help. I am in GDI as mu card does not support Redsdk (screen goes white and an error message pops up)
I think it may be a cheap video card, or some other conflict. I disables Brother Monitor (Printer Monitor process) in task manager as it was using an obscene amount of memory and today has seen less visual errors.

Any suggestions for good cheap video cards? preferably under $100.00 ?

Thanks,
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


June 23, 2019, 11:55:53 PM
#11
Hi Andrew,

why not beg, borrow or steal a decent graphics card, to see if this eliminates the problem?
Something from eBay maybe?  Something like this might do:-

https://www.ebay.co.uk/itm/Nvidia-Quadro-4000-2GB-GDDR5-Graphics-Card-2560-x-1600/293049916493?hash=item443b22dc4d:g:QT8AAOSwNopctJaC

A card you could return?


Regards Tim
« Last Edit: June 24, 2019, 01:03:47 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* June 25, 2019, 07:59:10 AM
#12
Thanks Tim, I think I will.

Which Graphics cards work best with Turbo Cad? Nnidia Geforce, AMD Radeon or something else?

I am using Nvidia Geforce 8400 GS (cheap $40 Card)

Thanks
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova


June 25, 2019, 09:05:47 AM
#13
Hi Andrew,

there is no best card, only a lot that will be more than adequate for your needs.
I use an Nvidia Quadro K2200 which I'm very happy with. 
A lot depends on your motherboard and the slot-type available for graphics cards. 
As I suggested, you can get a lot more card, buying from a reputable refurbishers, than by purchasing a new super-duper one.
Do a search for your motherboard and I 'm sure there'll be a user here to recommend a 'best' solution.

Always bear in mind, it may not be your card, which is causing you problems.

Regards  Tim
« Last Edit: June 25, 2019, 09:10:17 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* June 25, 2019, 09:23:04 AM
#14
Always bear in mind, it may not be your card, which is causing you problems.

Regards  Tim

This is what worries me, it happens at the local machine (so that's the local machine Graphics card, and Monitor) and it happens over Terminal services using remote desktop - (That would use both the Local machines card, and then also the remote PC's card and monitor too)

And mu remote machine is a VERY Cheap PC, basically an economy Laptop main board in a microtower using onboard video, but I have used it with remote desktop on my gaming PC, running Newer Games and teh only noticeable difference is that occasionally Video does not play as well, and there may be some visual lag issues (buffering) especially on intense cut scenes or if I scroll over a detailed game map, but it displays everything ok.

Thanks
Andrew

Logged
No Boom today, Boom tomorrow, there's always a Boom tomorrow. - Ivanova