TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

slow render 2016pro latest build
Read 1514 times
* January 12, 2017, 04:57:27 AM
Anyone figured out what has changed in the latest build to cause alterations in rendering mode to be slow compared to earlier builds,  there has obviously been some change to the RedSDK rendering engine, as - for a test I installed build 61.2 and then 31.1 on spare computer and the difference was easy to see.

Something as simple as changing the light colour whilst in quality render (raytrace standard in this case) is slow in 61.2 but instant in 31.1 (its a very simple drawing), Also build 31.1 complained the test file saved in 61.2 had invalid rendering modes, so something must have been changed in RedSDK

Thanks

Logged


* January 12, 2017, 05:37:33 AM
#1
Andy,
Try hitting the esc key

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP TurboCad Platinum >2020- 2019-2018-2017-21-20-19 and 18.Using only LightWorks (NO Redsdk Plugin installed), Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,


* January 12, 2017, 11:14:40 AM
#2
Andy,
Try hitting the esc key

That's something I hadn't thought of, but alas makes no difference, I've upgraded graphics drive so I've ruled that out, the main difference I can see between the older build and new one is the addition of engine antialiasing to the render settings in manager, which has numbers 1 to 5, but no way to turn it off as far as I can see, so no way of knowing if its making a difference with my system..

Logged


* January 13, 2017, 12:35:50 AM
#3
Are you sure its the latest build?
I have been having problems with a different version and I think it might be a windows 10 upgrade that caused it.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks