TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

wall dimensions
Read 6328 times
* November 29, 2009, 10:37:44 AM
I have been relearning some of features I have been purchasing with upgrades and never new they existed or how to use them.
Is there a way to have the wall dimension tool not measure every wall width when there is a intersection.  It  has nice control over openings like windows and doors.  it just gets real messy when you let it measure the wall intersections.  I have playing around with the style manager and think I have tried every way possible and my choice seems to be measure my wall seperately or not use the tool

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 16, 2009, 04:23:26 PM
#1
Hi Reg

I hope this is what you want? I believe I had the same problem today. Searching the forums, I see you had same trying to turn it off. Its under Style Manager, AEC Dimension Styles, Standard or the one you have created and using, Under Chains, unchecked Wall Intersection and if you are using more than one Chains the other will have to be unchecked also. I have attached a view to help show.

Al Ridley

[attachment deleted by admin]

Logged


* December 17, 2009, 03:22:15 AM
#2
it helps in that I see it can be done.  but if I turn off that check then I get only the overall length.  I have tried using different wall types, from center, left, right does not seem to matter.  I am missing something just not sure what.  Feel like I have tried everything.  I have 3 chains.  one for overall, one for standalone windows center and I wanted one for partition walls.  but that is the problem one.

[attachment deleted by admin]
« Last Edit: December 17, 2009, 03:58:23 AM by Reg Neufeld »

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 17, 2009, 07:38:08 AM
#3
Reg,
   
There maybe an easier way. This is what I found worked.
    To have the Partition walls included, under Style Manager, Walls Styles, the wall type using, Components, Dimension, Check Center.
   Then insert walls dimension, do not have Parallel Dimension check next to finished button, Select your main wall, Hold Shift Key, and select all the Partition walls wanted, Click Finish, Click  for placement and then angle.  I hope I did not forget a step, if I did please ask.

Al Ridley

Logged


* December 17, 2009, 03:00:34 PM
#4
Well I had not found that wall style dimension setting before, but unchecking right and left and checking center did nothing for me.

maybe I need to try a new drawing will do that and see.  If I make changes the chains and such the drawing updates, if I mess with my wall style setting nothing seems to change.  Even though it shows like its processing something.

[attachment deleted by admin]
« Last Edit: December 17, 2009, 03:03:56 PM by Reg Neufeld »

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 17, 2009, 04:32:04 PM
#5
See movie.

[attachment deleted by admin]

Logged


* December 17, 2009, 05:37:25 PM
#6
well now maybe I am not as crazy or incompetent as I think sometimes.  After watching the movie, (thanks btw) I see i am doing things correctly. TC is just not changing for me as it should .  Not sure what my next move should be.  reinstall or what?
when I uncheck that box the dim goes away unless I have wall overall selected or some other option.

if I don't have intersection checked it will not dim the partition walls period.  works fine with doors and windows.

Also I have do not seem to know what the dimension  Right left and center do in the  Walls styles manager I have that set to center as well.  does not seem to make a difference anywhere
« Last Edit: December 17, 2009, 05:49:13 PM by Reg Neufeld »

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 17, 2009, 07:18:06 PM
#7
Dave,

Nice movie, and floor plan. Now add some walls intersection your outside walls to see the problem I ran into with the way you described. Especially when you are using AEC Dimension chain = 3

Al Ridley

Logged


* December 17, 2009, 10:46:48 PM
#8
well I have tried just about everything I can think of and no way can I get the result that Al showed in his attachment.  If I get dimensions at  all on my partitions then it the dimensions shows to both sides of the wall not center.  Very annoying and unprofessional in my opinion.  But there it seems there is always a tool that is broke and never gets fixed.  I have to think this is a program error , except I guess that it did seem to work in Al's drawing.

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 18, 2009, 12:32:34 PM
#9
how about if you guys post or email your drawings for me to test so we are testing apples to apples.
If you email me please include your phone number in case I need to call for follow-up.


Logged


* December 18, 2009, 01:07:28 PM
#10
Dave,

Here is my apples. Ive created a simple file for you to check. Also short clip applying it the way you did and then how I did it. This is the way my client likes to see floor plans done. I hopes this helps. Let me know if you need more info.


Al

[attachment deleted by admin]

Logged


* December 18, 2009, 02:12:33 PM
#11
Forgive me but I am not fully understanding your use case and desired result.
Can give an example of how you want the dimensions to be maybe using the orthogonal dim tool?

Logged


* December 18, 2009, 05:41:53 PM
#12
here is one I made up so I could mess with it.  I cannot get the same results as Al does.  He actually gets his partitions dim to center.  His video goes quick so I am trying to duplicate the mouse moves he uses but so far no luck

[attachment deleted by admin]

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 18, 2009, 07:05:28 PM
#13
Reg,

I have open your file and made adjusted to your AEC Dimension to see if this helps.
Try This:
1)Delete the Dim. that on the drawing.
2) Click on wall Dim. Tool
3) Make sure the Parallel Dim. next to the Finish Flag is not checked.
4) Hold <shift> down Select your main outside wall
5) Still <shift> down select your first inside wall then your second inside wall
6) click Finish Flag
7) Click above you outside wall for placement for Dim.
8) Click above Straight line above higher for angle.
9)I hope it works for you.

Al

[attachment deleted by admin]
« Last Edit: December 18, 2009, 07:07:54 PM by Al Ridley »

Logged


* December 19, 2009, 01:34:46 AM
#14
Thank you very much.  Well sometimes I need to be hit on the head with a hammer.  Finally seen the difference you changed the wall width to by style. 
With your method it works good but I would of expected the parallel tool to work as well because with the wall width checked it works on all partitions but not with by wall style, it does not see the partitions.  No biggy I can use it and get my results nicely.
thanks for not giving up on me,  I finally took screen shots of files of the style manager and set them side by side to see what i was missing.   

 

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core


* December 19, 2009, 01:54:24 AM
#15
thought I was done.  I added some doors to my interior partition walls and had very disappointing results.

[attachment deleted by admin]

Logged
Reg
Pro Platinum 2017(current)
TC 21 pro platnium
TC pro 19
TC pro 16.2 Architectural
Win 10 64 bit  16g DDR3 Intel i7 quad core