TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Can't select items
Read 1233 times
* May 10, 2014, 10:32:22 PM
I am new to TC and I'm using Designer 21 64-bit.  I drew a dimensioned subdivision lot, then made a named view and placed it in a paper-space drawing.  To begin a new drawing of a second lot, I saved the model to a new name.  Now, for some reason I can't select any items in model mode.  Even when I create new entities such as a rectangle, I can't select them.  Please help.

Thanks!

Logged


* May 10, 2014, 10:50:42 PM
#1
Never used designer but it sounds like the layer has become accidentally locked, go to options - drawing setup - layers, and see if the padlock is closed, if it is - click it to open it.


Logged


May 11, 2014, 07:40:33 AM
#2
I am new to TC and I'm using Designer 21 64-bit.  I drew a dimensioned subdivision lot, then made a named view and placed it in a paper-space drawing.  To begin a new drawing of a second lot, I saved the model to a new name.  Now, for some reason I can't select any items in model mode.  Even when I create new entities such as a rectangle, I can't select them.  Please help.

Thanks!

It's always quickest and most efficient to upload/attach the Drawing file here for diagnosis and help.

Having typed that:  There is a setting in Options/General page in the "Save/Open" section that is "Open all files as read only".  I don't have any experience with that, because I have never had it checked.  But check it out... may be your issue.  (note:  We may have to exit and re-start TurboCAD for any changes in that field to take effect.)

-Alvin
« Last Edit: May 11, 2014, 10:29:50 AM by Alvin Gregorio »

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)