TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

CAD basics required
Read 10636 times
* March 23, 2014, 05:43:29 AM
Dear all,

I am an arboriculturist and only use CAD intermittently and for very basic things. I've muddled through CAD before on a trial and error basis and it's not a good way to do your work!

Please could someone help me out with a very basic tutorial/run through. All I need CAD for is to annotate a site plan given to me by an architect. The plan I recieve has the trees plotted on and I just need to annotate that plan to show protective  fences and such. For this reason I need everything to be in metres (not inches) and to be able to scale it and put a map legend on.

There is literally nothing else I need to do.

If some kind soul could see it in their heart to help me out I will be ever so grateful!

Yours in hope and anticipation

Phil

Logged


* March 23, 2014, 09:55:04 AM
#1

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* March 24, 2014, 02:05:10 AM
#2
Hi WD,

Thanks for that. I didn't know such a valuable resource was available to us. I have spent much of the weekend trawling through it to find how I can put a legend on my plan but don't seem to able to find anything.

Can you suggest a method of doing this?

Kind regards

P

Logged


* March 24, 2014, 01:58:18 PM
#3
Depending what version you have Tables would be a choice or you can import spread sheet and customize to your needs.Even simple copy and paste procedure will work.I'm glad you like Wiki I use for quick research and John R. (Beta Tester) done wonderful job putting it together.I find to be better than other links


http://www3.turbocadcommunity.com/tiki-index.php?page=Tables

http://www3.turbocadcommunity.com/tiki-index.php?page=Inserting+an+OLE+Object&highlight=word

Sorry didn't get to you sooner I use Internet hot spots which always unavailable for me.

W.D.
« Last Edit: March 24, 2014, 02:00:03 PM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* March 25, 2014, 03:08:19 AM
#4
Hi WD,

I have v20.

Further to the first issue you guided me on (unit space), when I altered the units as per wiki and checked the box that says  'convert units after alteration' although it changed them from mm to m, it was not to scale with the drawing. I was using 'metric', absolute 1:1 ratio.

Any thoughts other than 'get some basic cad training!'?

All the best

P

Logged


March 25, 2014, 04:33:08 AM
#5
IIRC,

Alternate units are between metric and imperial, i.e. if your drawing is metric the alternate units are ft and inches, decimal inches, fractional inches etc. Maybe this is why they are not to scale.

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


* March 25, 2014, 05:34:40 AM
#6
Dear all,

I am an arboriculturist and only use CAD intermittently and for very basic things. I've muddled through CAD before on a trial and error basis and it's not a good way to do your work!

Please could someone help me out with a very basic tutorial/run through. All I need CAD for is to annotate a site plan given to me by an architect. The plan I recieve has the trees plotted on and I just need to annotate that plan to show protective  fences and such. For this reason I need everything to be in metres (not inches) and to be able to scale it and put a map legend on.

There is literally nothing else I need to do.

If some kind soul could see it in their heart to help me out I will be ever so grateful!

Yours in hope and anticipation

Phil

One more suggestion, start TC choose File > Page Set up Wizard.

1. Select Metric
2. World Units Scroll down and select 'M'
3. Okay
4. Okay
5. Okay
6. Be sure to select 'Save settings'

Logged


March 25, 2014, 06:05:11 AM
#7
Hi WD,

I have v20.

Further to the first issue you guided me on (unit space), when I altered the units as per wiki and checked the box that says  'convert units after alteration' although it changed them from mm to m, it was not to scale with the drawing. I was using 'metric', absolute 1:1 ratio.

Any thoughts other than 'get some basic cad training!'?

All the best

P

  • Make Visible, and UnLock all the Layers
  • Determine the length (in your Drawing) of an Object that you know the real-world length of.  You can just Select it and look at its length in the Inspector Bar at the Bottom (if it is drawn exactly at an Orthogonal direction), or in the Selection Info Palette, under "Metrics"; or you can use the Dimension Tool (Orthogonal Dimension or Parallel Dimension ought to serve you) to measure the length of the Object.
  • Use a Calculator to determine the ratio of what the Object is drawn at in your Drawing in relation to its real-world length
  • (Again, ensure that all Layers are Visible and UnLocked)  With the Selection Tool active, enable "Keep Aspect Ratio".  Edit/Select All (or use your Selector Tool window to select everything).  In the Inspector Bar "X" Scale box type in that number you determined from your calculating

This is an oft-requested request.  There's a number to enter in that Scale field that some Users have memorized that almost always solves this issue.  I think it's thirty-something...
An extended Search on these Forums might turn it up, or one of our (Aussie) friends might offer it here.

Or:  You can just upload/attach your file here, and we can tell you what that number is.  If you do that, please note on the drawing the real-world dimension of an Object or two.
« Last Edit: March 25, 2014, 06:10:49 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 27, 2014, 12:48:09 PM
#8
Hi Alvin and anyone else with the heart to help!

I have attached the topo plan which I recieved from an architect. I have managed to sort out the units and annotate the plan. I then create a viewport and put it into paper space but it's scaling at 1:467023.33! I'd prefer something like 1:500 but I cannot for the life of me work out how to do it.

If someone could have a look at the attached file and let me know where I'm going wrong, you will be remembered in my will.

Thank you kind souls

Phil

Logged


March 27, 2014, 02:20:49 PM
#9
Could not find much wrong except perhaps a mismatch between paper size and printer paper size. Also to change to fixed scale, check the fixed box in viewport properties.

Attached are a couple of jpgs.

Hope it helps

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


* March 27, 2014, 02:49:53 PM
#10
Hi Bob,

Many thanks for your reply. When I put the page at 1:1 in page setup the paper template dissapears to a minute dot. I had to stretch the viewport originally when i changed the scale to 1:500 in the viewport properties box and so maybe that's why?

Is it my template that's the problem?

Kind regards

Phul

 

Logged


March 27, 2014, 06:18:00 PM
#11
Hi Bob,

Many thanks for your reply. When I put the page at 1:1 in page setup the paper template disappears to a minute dot. I had to stretch the viewport originally when i changed the scale to 1:500 in the viewport properties box and so maybe that's why?

Is it my template that's the problem?

Kind regards

Phul

What is the name and the size of the actual Paper you are wanting to print to?

For a test-run, in the attached, I used ISO A2 (420mm X 594mm).  I took a guess; I know nothing about the Metric norms.

I could just about get the whole lower "Topo" to fit at a 1:500 scale.   This was done in version-19.2-Deluxe.

-Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


March 27, 2014, 08:24:42 PM
#12
Hi Again,

I don't know what's happening at your end but :

I downloaded your file to TC14Delux

I opened paper1 and set up the page and printer page to A4 landscape.

I setup a viewport for the whole of the printable area of this page.

I placed your view named TCP in the viewport

I went to viewport properties and the scale showed ~1:345

I ticked the fix scale box and set a fixed scale of 1:500.

I printed paper1 to Adobe PDF

Note................... apart from the above I changed nothing in your actual drawing and even left it as DWG.

Attached is the result

Hope this helps

Edit I've also attached the file saved as v14 tcw.

Best Regards
Bob
« Last Edit: March 27, 2014, 08:30:51 PM by Bobich »

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


* March 31, 2014, 04:46:49 PM
#13
Hi Bob and Alvin,

I'm following all your instructions and still my drawing isn't scaling properly.

In model space should I have the scaling as 1:1 (in space units)? It always defaults to 1:1000.

I wondered if this might be the reason that my paper space absolutely dwarfs the the drawing when I create the viewport from model space and insert it into paper space.

All the best

Phil

Logged


March 31, 2014, 04:55:45 PM
#14
...
In model space should I have the scaling as 1:1 (in space units)? It always defaults to 1:1000.

I wondered if this might be the reason that my paper space absolutely dwarfs the the drawing when I create the viewport from model space and insert it into paper space.
...
Phil

If you are printing from Paperspace, via a Viewport Inserted in Paperspace, I wouldn't worry too much about the Scale in Modelspace.
I have yet to find that that scale setting applies to anything other than the scale of printing when printing from Modelspace.

Please upload/attach your latest TurboCAD file.
Also, please let us know the size of paper you are wishing to print to.
Do you want to fill up the whole paper as much as possible without anything being left out?
Which of your "topos" do want to be the one in the Viewport in Paperspace? (maybe you could circle it in Red)

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 01, 2014, 03:37:11 PM
#15
In paperspace
go to file page set up
There are 2 places where you need to set paper size
The first one is to set the printer size paper- for your drawing @ 1:500 a2 paper seems to be right, so change the print paper size to a2. Set to landscape if necessary
Next you need to set the size and orientation of your drawing sheet on the computer.  It makes sense to set this to the same size as your printer paper.
Once you have done this your viewport should fit on the page.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* April 03, 2014, 07:27:16 AM
#16
Hi Alvin, Bob and Nikki,

I am not sure what is going wrong at my end but none of this is working for me.

Alvin very kindly sent me his edit of a drawing which worked well, but I can't replicate it from the original i was sent.

I have another one here which I have been trying to scale using your advice but again, it will only scale at ridiculous numbers for me even at A1 size. Preferably I'd like anything between 1:200 and 1:500 at A3.

If you can do this, could you please let me know where I'm going wrong?

You are stars!

Phil

Logged


April 03, 2014, 12:18:10 PM
#17
Hi Phil,

I don't know where you are going wrong, in fact I could not find anything other than the sheet you had set up which I removed; and I wonder if the block of the Survey Map is confusing things.

Attached is my attempt using A3 paper with 3 views:
 1:100 of proposal
 1:200 of original + proposal, (2viewports on 1 page)
 1:500 of both keeping their as drawn spacing.

Hope it helps

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


* April 03, 2014, 01:18:04 PM
#18
Hi Bob,

That's really great. Thanks a lot!

When I get the drawings in I create a view and open a paper space. I then insert a viewport and then go to page setup.  Put both paper sizes to the same and put the print scale to 1:1.
I then click on viewport and set the scale to what I need usually 1:200-1:500.

This has never worked and so there's definitely something I'm not doing.

What do you think it is?

Thanks again bob.  It's much appreciated!

Many thanks

Phil

Logged


April 03, 2014, 05:07:36 PM
#19
Hi Bob,

That's really great. Thanks a lot!

When I get the drawings in I create a view and open a paper space. I then insert a viewport and then go to page setup.  Put both paper sizes to the same and put the print scale to 1:1.
I then click on viewport and set the scale to what I need usually 1:200-1:500.

This has never worked and so there's definitely something I'm not doing.

What do you think it is?

Thanks again bob.  It's much appreciated!

Many thanks

Phil

Are you checking "Fixed" in the Viewport Properties/Viewport page, in the "Scale" section?

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 03, 2014, 05:17:20 PM
#20
By the way:  When I open the Drawing you recently attached ("* Newent-Freemans(Cargill)TCP.DWG"), I am getting some "space-dust".

In Modelspace-- with all Layers Visible and Un-Locked-- Zoom Extents and Select All (CTRL+A; or Edit/Select All).  You will find that there is some extraneous stuff "out there".

If you don't want all this "space-dust", while All is selected, hold down the Shift key, and drag a Selection-Box (left-to-right, diagonally) around all the Objects you want to keep.  That will Un-Select those.  Now hit DELETE.

___
This "space-dust" issue seems to come up often when working with DWG or DXF imported files.

___
I wouldn't think this has anything to do with the issue you are working on in this Topic.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 04, 2014, 04:01:15 AM
#21
Hi Alvin,

Yes, I'm checking the 'fixed' box to get the scaling.

All the best

Phil

Logged


April 04, 2014, 06:16:35 AM
#22
Hi Alvin,

Yes, I'm checking the 'fixed' box to get the scaling.

All the best

Phil

Well... if you still want some help in getting this resolved (figuring out what you're doing on your end, that we are not) Phil, I (re-)suggest uploading/attaching your latest TurboCAD (.tcw) file reflecting your latest attempts.

Please give us as much detail:  what your are desiring the outcome to be; what Objects or Named View you are wanting printed in Paperspace; what is your optimal paper sheet-size; do you want the whole sheet filled up, without anything being left out; ...

Thanks, Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 06, 2014, 12:51:37 PM
#23
Hi Alvin,

Many thanks for yoyur continued support with this! I have attached my most recent drawing. I have created a viewport (TCP) and inserted it into 2 paper space (Paperspace 1 - 1:100 and paperspace 2 1:200). I have fixed the scales and set the paper sizes in paperspace to A3 and as you can see, I just get a very close up view of the drawing. 

All I want to be able to do is to create a viewport in model space and then put it into paperspace at A3 size and scaled at around 1:100-1:500.

Whenever i send the file to you or Bob, you send it back scaled, and I can't see what you're doing differently to me. I am genuinely perplexed! I am using TC 20 deluxe.

All the best to you.

Phil

Logged


April 06, 2014, 01:49:53 PM
#24
Hi Alvin,

Many thanks for yoyur continued support with this! I have attached my most recent drawing. I have created a viewport (TCP) and inserted it into 2 paper space (Paperspace 1 - 1:100 and paperspace 2 1:200). I have fixed the scales and set the paper sizes in paperspace to A3 and as you can see, I just get a very close up view of the drawing. 

All I want to be able to do is to create a viewport in model space and then put it into paperspace at A3 size and scaled at around 1:100-1:500.

Whenever i send the file to you or Bob, you send it back scaled, and I can't see what you're doing differently to me. I am genuinely perplexed! I am using TC 20 deluxe.

All the best to you.

Phil

Hi Phil.  We'll get a handle on this.  Be sure of that.

As you can see from my signature-line below, I don't have any version more recent than version-19.  So I'm not able to open your version-20 file.

However, it seems to me that your Viewports' Scaling is somehow changing from what you set it to-- after you close the Viewports' Properties window.

I would suggest going back into your Viewports' Properties/Viewports page and keep playing around with the scale until you achieve a satisfactory result.
Remember to keep "Fixed" ticked.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 06, 2014, 01:52:04 PM
#25
What are the actual dimensions? I go to modelspace, take a measurement, it says these 4 rooms are 88211'-11 5/16" wide.  ???

There's also lots of space dust.

Also, Modelspace is English and the Paperspaces are Metric.
« Last Edit: April 06, 2014, 01:54:27 PM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 06, 2014, 02:00:28 PM
#26
Alvin, here's a V19 copy.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


April 06, 2014, 02:00:47 PM
#27
What are the actual dimensions? I go to modelspace, take a measurement, it says these 4 rooms are 88211'-11 5/16" wide???

There's also lots of space dust.

Also, Modelspace is English and the Paperspaces are Metric.

It would seem Phil, that someone, somewhere-- in the process of sending the CAD file, Importing to/from AutoCAD, receiving the CAD file... somewhere in that back-and-forth process -- someone changed the Unit System for the Drawing, but did not activate the "Convert Units after Alteration" option in Options/Space Units (or similar in AutoCAD).

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 06, 2014, 02:02:11 PM
#28
Alvin, here's a V19 copy.

Thanks John.
Sucks not having the right toys to play the game with.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 06, 2014, 02:06:27 PM
#29
...
There's also lots of space dust.
...

I informed Phil of all the "space dust" a few days/Posts ago.  And let him know that I have found this to happen more often with Drawings Imported/converted from AutoCAD Drawing files.

I guess either:
  • Phil missed that Post
  • Phil is unaware of what is meant by "space dust", and how it can cause issues

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 06, 2014, 02:20:49 PM
#30
I think whoever originally drew this, scaled the objects in modelspace and printed from there. Without any true dimensions stated somewhere, it's impossible to do anything accurately.

I will also state that I'm not a fan of using "0" Precision. It make me think that someone is trying to cover up poor drafting skills.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


April 06, 2014, 02:22:54 PM
#31
...
There's also lots of space dust.
...

I informed Phil of all the "space dust" a few days/Posts ago.  And let him know that I have found this to happen more often with Drawings Imported/converted from AutoCAD Drawing files.

I guess either:
  • Phil missed that Post
  • Phil is unaware of what is meant by "space dust", and how it can cause issues

Alas, the TCW file is V 20 and I cant open it. The DWG files I was able to open were probably "Scaled" in the conversion process hence our ability to give him what he wanted. As for the space dust, it's a block of some part of an ordinance survey map. Probably all part of the mishmash of scales and measurement systems.

Glad the problem has been resolved.

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


April 06, 2014, 02:26:45 PM
#32
Phil:  Can we trust that "20000" Dimension across the rear as being what you are after?
If so, is that 20,000millimeters?

The same question for the "10000" Dimension going in the other direction.

Basically, we need to know how long something really is-- in both the X and Y directions-- in order to "fix" this Drawing.

Please see questions in Image below.
« Last Edit: April 06, 2014, 02:36:58 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 06, 2014, 04:17:10 PM
#33
See if the attached Drawing does anything for you Phil.

Since you had tinkered around so much with the original file, I went back to that original file you Posted (Newent-Freemans(Cargill)TCP.tcw) and started from there.

I saw that the original draftsperson gave us a scale-legend-reference to verify scaling accuracy when printed (at the top, in the top, original, floorplan).
After working with it for a while, I realized that it was in fact drawn at full-scale, and decided to trust the original draftsperson's dimensions.
I assumed that you copied his floorplan and drew the extension area onto that copy.

So, since this Drawing was less boogered-up than the one you most recently posted, all I did was:
  • Removed all the "space dust"
  • Moved your "extension" floorplan so that it is more-or-less at: X=0; Y=0 (the built-in World Workplane origin)
  • Moved the "existing floorplan" and its surrounding Objects closer to the "extension" floorplan, and lined it up with that floorplan
  • Changed those dotted lines that are on the "Constructions" Layer that represent the size of the paper to Yellow & Continuous (for clarity)
  • Selected All; activated Workplane by World; Place[ed] on Workplane (to "clean up" the Drawing; I kept getting the typical TurboCAD warning when selecting some Objects in 2D Selector mode)
  • Grouped the "existing floorplan" so to make it less subject to inadvertent screwing it up
  • Updated the Named Views to correspond with where I moved everything to
  • Changed the two Linear Dimensions that were already there:  Increased their scale in their Properties->Format page (for easier viewing when printed); in their Properties->Units/Tolerance page, I changed their Precision and Round-Off, and checked Append Units; in the Properties->General/Info area, I deleted the text so that it would re-populate with the correct, more precise, rounded-off dimension
  • Got rid of a Paperspace
  • Inserted a Viewport into the remaining Paperspace (A3 sheet); adjusted the Viewports Scale to "Fixed" and "1:100"
Seems to me (as John R. stated) that the original draftsperson set his Drawing up so that it could be printed from Modelspace at a 1:50 scale to be printed on an A2 sheet (594mm X 420mm).  Maybe you would like to switch to that scaling and that sheet size.  I've include that Paperspace and Viewport as well; though, 1:50 won't accommodate your full floorplan, so I made the Viewport scale 1:60. [maybe you want to go with an A1 sheet, and stay with the 1:50 Viewport scale]
« Last Edit: April 06, 2014, 05:10:17 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 06, 2014, 05:05:40 PM
#34
...
Alvin very kindly sent me his edit of a drawing which worked well, but I can't replicate it from the original i was sent.
...

You probably won't be able to replicate it from the original you were sent.

In my experience, helping other TurboCADers on these Forums, I have found that there are often issues when working with AutoCAD-generated files.
We've shared some of them:  "Space dust"; incorrect Space Units and/or scaling; Drawing Objects are too far away from the built-in World Workplane origin (like over a million space-units away...); 2D Objects off the World Workplane, when they shouldn't be; ...

You need to stop trying to "replicate" what we do in the original file, without first doing the steps I described in my just-previous Post to "fix" the issues listed above (or just work with-- start with-- the file I Posted/attached in my just-previous Post).

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


April 06, 2014, 09:42:08 PM
#35
OK,

First up Thanks to JohnR for a v19 drawing.

I played around and guesstimated a unit Internal width of 22ft. That looked somewhere about the mark so after removing all the blocks and space dust I copied what was left to a new imperial template and set the 22ft as the basis of 1:1 scale.

Next I found an almost standard I beam in the drawing so I changed everything to metric and copied it to a metric template. I now rescaled the drawing to match the standard I beam at 133.2mm x 203.2mm.

Now I created 2 views and copied and scaled those views into 2 paper spaces, the proposal at 1:100 and the lot at 1:500.

So Phil,

1st up you need to know what the original info you have been given is. Anyone can say A1 at 1:50; but what is being scaled, is it imperial or metric? One would assume metric because most imperial scales were fractional e.g. 1/16" : 1 foot.

Having got our heads around that lot we need to set up our drawing to match the measurement system and normally at 1:1 in model space. We now have a world size drawing that we can play with to out hearts content knowing that our basis is correct.

I think with all the advise you have been given you understand paper space. I for one didn't give model space much thought until I opened your TCW drawing.

Thanks for the ride which I not only enjoyed but I learned quite a bit along the way.

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


* April 07, 2014, 12:17:00 AM
#36
Hi all,

I have managed to get the original dwg file, which seems to have more info on it.

I hope this helps.

I am grateful for all your work. You are life savers!

Kind regards

Phil

Logged


April 07, 2014, 02:04:52 AM
#37
Hi Phil,

That helped a lot.

I attach a drawing which I am pretty sure is scaled at 1:1 in mm in model space.

Hope this helps

Best Regards
Bob

Logged
TC 14 Deluxe, TC 19 Pro
Windows 7, 64bit 8GB Ram


April 08, 2014, 12:40:57 PM
#38
There's oodles of you tube vids on the topic of TC training many start with the basics

This guy has a cad course essentials.  I got it and it was most helpful. Cheap too
http://www.turbocad.co.uk/tutorials_and_training.html
http://www.cadcourse.com/

I like Don Cheke, but he may be a bit advanced for what you want.  I am unaware of any basic introductory level  tutorials he  might have.

Logged
Running  Ver 16.1 Pro Platinum


* April 10, 2014, 02:18:48 PM
#39
Hi all,

I have managed to get the original dwg file, which seems to have more info on it.

I hope this helps.

I am grateful for all your work. You are life savers!

Kind regards

Phil

Phil:

Have a look at the Don Cheke courses.

Landscaping:
http://textualcreations.ca/Textual%20Creations%20Shopping%20Page.html#Landscape_Design

I have found his architectural stuff to be excellent.

Logged
WillR
SW:TC 21 Pro Platinum, FM15, 20 Pro Platinum 64 Bit, also V 19.1 64Bit & 32 bit 17.2 and 18.1; Furniture Maker 14 and 10. HW: Vista 64 Ultimate, AMD 1090 (6 core) 8GB memory Plus also an AMD  8 core systemFX