TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

How to turn OFF the "Internet Palette"
Read 7084 times
* June 06, 2012, 12:52:22 PM
How does one permanently turn OFF the "Internet Pallette". I have deselected it every place I can find, both in Turbocad and in all templates, but the damned thing STILL pops up.  "Auto aciivate" for palettes is already set to OFF, so why does the program keep starting it.

Logged


* June 06, 2012, 02:55:09 PM
#1
Not sure what version you are using, but you can try this:

1. If the Internet Palette is docked with the other Palettes, grab it by it's tab, and drag it out on the the TC Desktop.

2. Close the Internet Palette by clicking on the x.

3. If you are using the Standard UI, make sure you have save Desktop on exit checked under Options:General. If your not using the Standard UI... disregard.

4. Save to a new config file under Customize:Options... use a new name.

5. Close TC and reopen... and see if this worked.

6. If not...  ;D

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


* June 06, 2012, 04:59:06 PM
#2
Not sure what version you are using, but you can try this:

1. If the Internet Palette is docked with the other Palettes, grab it by it's tab, and drag it out on the the TC Desktop.

2. Close the Internet Palette by clicking on the x.

3. If you are using the Standard UI, make sure you have save Desktop on exit checked under Options:General. If your not using the Standard UI... disregard.

4. Save to a new config file under Customize:Options... use a new name.

5. Close TC and reopen... and see if this worked.

6. If not...  ;D

Thanks for the info. I don't use "palettes" at all, and have them all turned off to the maximum I can arrange. The rest of the palettes do NOT exhibit this annoying behavior and stay closed.  I'm currently actively using V. 17.2, but have installed and available from the desktop from 14 (I think I actually started using TC with V 9 or thereabouts) to 19 (Platinum Pro).  I tend to stay a couple of versions behind for full-bore "work use" while the newer versions still have various bugs, and I learn the idiot-syncracies of the various user-interface changes and work-arounds.

When I get back to work tomorrow, I'll give your approach it's shot.

Logged


* February 15, 2013, 07:26:54 AM
#3
I'm still fighting this problem. Has ANYONE got a clue how to get rid of the ****** "Internet Palette".  Pops up at odd times, apparently for no reason.  Most useless (and most annying) feature that was ever put into the program.  Still using 17.2. 

Logged


February 15, 2013, 07:50:27 AM
#4
Menu / Tools/ Customize /

In the pop up dialog box select the tab for Palettes.
Find the offending radio button next to the Internet  Palette and un-check it.  Then select  close and  - - - - -

POOF the palette fairy  should make it go away just like that.  It should stay away too until such time as you get to pining away for the thing and re check that box.

Logged
Running  Ver 16.1 Pro Platinum


* February 15, 2013, 11:59:37 AM
#5
Unfortunately, that did not work for me. I just re-checked those settings, and ALL palettes are "supposed" to be OFF (no boxes show checks), yet the I'net palette keeps popping up, both when I start a new instance of Turbocad (I typically have several instances of TCAD open with different projects), and at random times when I am working.

'S why I'm frustrated.  Dang it...."off" should be "OFF".

Logged


February 15, 2013, 01:27:59 PM
#6
I'm still fighting this problem. Has ANYONE got a clue how to get rid of the ****** "Internet Palette".  Pops up at odd times, apparently for no reason.  Most useless (and most annying) feature that was ever put into the program.  Still using 17.2.

What version are you running? What OS,  and how much RAM? 

 Are there any other funky things going on such as your custom key stroke commands don't work  or other goofy things?


Logged
Running  Ver 16.1 Pro Platinum


* February 15, 2013, 05:35:24 PM
#7
I believe the only way around the Internet palette problem is to upgrade to V19 or wait for V20. Neither have an Internet palette.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* February 18, 2013, 06:15:46 AM
#8
Sigh.....I guess you're probably right.  I've got 18 and 19 (latest of both).  But for day to day work I stick with a "stable" older version (in this case 17.2).  I usually continue with that until I absolutely need a "new" feature, or I am convinced that the new version is as stable as or more stable than my current use version.  Maybe the thing to do is wait for 20 and then switch to 19.

I have to say I was "not" enamored of the "new" user interface in 19, but I think I have mostly got things set up as I have them in 17. 

Logged


* February 18, 2013, 07:48:22 AM
#9
A lot users are not infatuated with the Black abyss interface.But there is the classic still available.V20 I doubt if there going be that of drastic change I speculate.Why the big fuss over the Internet palette anyway?

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


February 18, 2013, 08:15:30 AM
#10
Maybe the thing to do is wait for 20 and then switch to 19.


The people who just have to get the latest and newest thingamabob are what I like to think of as "Pioneers."
And you know what happened to the pioneers?  Not very many of them ended up in history books.

Logged
Running  Ver 16.1 Pro Platinum


* February 18, 2013, 08:21:07 AM
#11
Why the big fuss over the Internet palette anyway?

Because I want "full screen" to be "full screen" without having a lot of valuable real estate covered up by a "feature" I neither want nor use.  Having it pop up unasked and unannounced and having to interrupt my work flow to close it is a PITA (and that does not refer to Greek bread).

The rest of the palettes stay nicely closed until I put that little check mark in their box to make them available. For whatever reason, the "Internet Palette" does not do that.

Logged


* February 18, 2013, 10:57:15 AM
#12
Fullscreen and template,or you could opt to dual monitors palettes on one side fullscreen on the other.I don't think your going to get way from it.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 18, 2013, 12:35:25 PM
#13
Fullscreen and template,or you could opt to dual monitors palettes on one side fullscreen on the other.I don't think your going to get way from it.

Zero interest in multiple monitors. Tried that. Didn't like it. If I'm going to drop cash, I'd prefer a single larger monitor.

My frustration is that NO OTHER PALETTE exhibits this behavior.  The others work (or stay shut down) as they are set.  What is unique about the I'net Palette that causes this behavior??

Logged


* February 18, 2013, 12:49:30 PM
#14
Wonder Warthog

Rolling things back a bit ... Did you grab the Internet palette off its pallet area over there at the right and into the drawing area where it becomes a separate "tool"?

Did you close it out?

Before you closed your drawing, did you have your Options|Program Setup "Save Desktop on Exit" checked??

Let us know. From reading the posts I was not sure this procedure was done.

Logged
V 11.2 Professional Win xP


* February 18, 2013, 01:18:08 PM
#15
Yes, yes, and yes.  Though I have a slight difference from what you show. My "General" tab shows "Save desktop on exit" as having a check-mark, but that whole option is "grayed out", and not selectable from mouse click.  Hmmmm.....I wonder if this might be due to my habit of having several instances of TCad running at the same time???  Maybe what I need to do is close all except one instance, and then try.

Logged


* February 18, 2013, 01:34:45 PM
#16
Yes try one instance and let us know. I bet your desktop.ist file is confused as to which settings to retain on prpgram exit and it is retaining an instance where the internet pallet was up.

 I think if you can start with one instance then drag and  x the internet thing and have the save on exit checker that it will then remember that you never wanted to see that thing again.

Let us know
« Last Edit: February 18, 2013, 01:36:29 PM by 3acorns »

Logged
V 11.2 Professional Win xP


* February 18, 2013, 01:54:45 PM
#17
Yes, yes, and yes.  Though I have a slight difference from what you show. My "General" tab shows "Save desktop on exit" as having a check-mark, but that whole option is "grayed out", and not selectable from mouse click.  Hmmmm.....I wonder if this might be due to my habit of having several instances of TCad running at the same time???  Maybe what I need to do is close all except one instance, and then try.

If you're using the Themes UI... this is normal... as it will be grayed out... as I mentioned in my first post. Only the Standard UI has this option selectable.

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


* February 18, 2013, 02:04:34 PM
#18
Fullscreen and template,or you could opt to dual monitors palettes on one side fullscreen on the other.I don't think your going to get way from it.

Zero interest in multiple monitors. Tried that. Didn't like it. If I'm going to drop cash, I'd prefer a single larger monitor.

My frustration is that NO OTHER PALETTE exhibits this behavior.  The others work (or stay shut down) as they are set.  What is unique about the I'net Palette that causes this behavior??


For one thing, TCad does not seem to contain a .dll that controls it. All the other palettes do -- and any of those others can be disabled permanently by deleting or renaming its .dll. Internet Palette appears to be hard-coded into the program.

Henry H

Logged


* February 18, 2013, 02:12:18 PM
#19
@ Henry

Cool info for guys like me, thanks! We will see if his turning off of all other instances helps him get things set up correct.

Logged
V 11.2 Professional Win xP


* February 18, 2013, 02:46:57 PM
#20
In th' ole days, it used to be trumpeted that internet palette is an integrated UI for Internet Explorer, it's possible that IE .dlls are responsible for the impishness.       

Logged


* February 18, 2013, 03:08:35 PM
#21
Zero interest in multiple monitors. Tried that. Didn't like it. If I'm going to drop cash, I'd prefer a single larger monitor. My frustration is that NO OTHER PALETTE exhibits this behavior.  The others work (or stay shut down) as they are set.  What is unique about the I'net Palette that causes this behavior??
Never fan of the I net, Palette either as now kinda glad its gone Have you consider abandoning this quest?

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 18, 2013, 03:19:11 PM
#22
Yes try one instance and let us know. I bet your desktop.ist file is confused as to which settings to retain on prpgram exit and it is retaining an instance where the internet pallet was up.

 I think if you can start with one instance then drag and  x the internet thing and have the save on exit checker that it will then remember that you never wanted to see that thing again.

Let us know

Tried it.....no luck.  When I get back to work tomorrow I will try the "Standard UI" thing (which I evidently missed or didn't grasp) as suggested by GregT. 

Logged