TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Offset
Read 3275 times
* September 12, 2009, 10:18:15 AM
I seem to only be able to select the offset button on rare occasions.  I was starting to think it was because I have 16 Pro, not Mechanical, but then the other day it worked.  Today it doesn't.

I've tried 2D and 3D modes.  I used this all the time when doing 2D drawings with TC Pro 6, but onw with 16 I can't figure it out.  I've been using translate, but that doesn't help with angled lines.

Am I missing something very basic here??


Thanks,
Tom

Logged


* September 12, 2009, 10:47:04 AM
#1
If you're not aware, there is upgrade to 16.1 Pro, build 47.5. That upgrade may help with your Offset problem.


don.
« Last Edit: September 12, 2009, 11:30:43 AM by Don C Wensrich »

Logged


* September 13, 2009, 09:17:49 AM
#2
I do have the latest update of 16.1.  I had this problem from the start.  I have tried 2D and 3D.  The other day I was able to offset curves, and I even check the manual an played around with the new offset options - like rounding corners.  Pretty nice.  But now the offset button is lightened and I can't select it.

Logged


* September 13, 2009, 10:24:10 AM
#3
There are 2 offset tools
The advanced offset you can think of as ACIS based, therefore works on the 3D splines and polyline tools.
The regular offset works on 2D objects.  We kept them seperate because of Deluxe and Designer which do not have ACIS.

Logged


* September 13, 2009, 03:32:15 PM
#4
Dave,

Thanks for the response.  Could you elaborate as to when they are active?

Today I found that I can get the offset tool when wireframe is displayed.  If I go to hidden line, the tool goes "light".  This may be why in the past the offset tool ould display or not display.  I wonder if there is some setting somewhere?  Just this past week I called Tech Service to get a better feel for what the Pro Mechanical would offer, and in talking I found out why I could never seen 2D objects (lines, circles) in hidden mode or in draft render mode.  There was a box to select concerning non-renderable objects...

Thanks,
Tom

Logged


* September 14, 2009, 09:57:40 AM
#5
Many tools especially ones that are 2D related are only active in wireframe.  As a rule anytime I see a greyed out
tool that's one of the first things I check.


Logged


* September 15, 2009, 07:26:45 PM
#6
Me too.  Found this out by trial and error. 

Logged