TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

2 D Line Gone
Read 2587 times
* August 09, 2009, 04:54:02 AM
Hi

In relation to the Materials no Able To "Stick" thread - the 2 d lines are gone when rendered.

Setting was not changed though.

[attachment deleted by admin]

Logged


* August 09, 2009, 07:02:00 AM
#1
re: the 2D lines are gone when rendered.

In the Camera Properties dialog, check the box for "Nonrenderable objects".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 09, 2009, 07:15:39 AM
#2
TX

but I was not near the cammera properties though


Logged


* August 09, 2009, 07:26:25 AM
#3
Camera Properties is the only place I know of.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 09, 2009, 08:13:42 AM
#4
Well it works - all that counts is the score board - TX

Logged