TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Please Help!
Read 8396 times
* July 30, 2009, 06:43:22 AM
Hello, new user here.  I posted a while ago asking for advice on how to get some very basic intro information and it was recommended that I try the free CADcourse.com download, which I did.  Two hours worth or so, pretty helpful.  I also have an instructional cd which is also helpful.  So I have a basic understanding to some extent.  I have also signed up for a CAD course at the local Vo-Tech adult education program but that teaches AutoCAD and doesn't start until September.  I am now trying to create a very simple drawing for practice but can't seem to make the snap modes function even though I have read the instruction book in this department and I think I have pressed the correct buttons.  I drew a 21' 0" horizontal line using the "insert line" command by specifying the length in the inspector bar and then defining the start point of the line in the absolute coordinates "x" coordinate box.  This produced a line.  I then went to use the perpendicular line tool and "Midpoint Snap" to draw a 14' 0" line up from the exact center of the initial 21' line.  I am not getting an indicator of the midpoint of the base line.  Also, if I draw the line by specifying the start point of the line using the "x" position in the coordinates of 10' 6" and use the inspector bar to specify 14' 0" length, the new, perpendicular line is longer than the original 21' 0" line!  I know I must be missing something but I can't figure it out.  I am extremely frustrated!  I was told TurboCAD was more user friendly and easier to use than AutoCAD but so far I haven't been able to make friends with it.  Why don't my snaps work?  What am I doing wrong?

Logged
Eric


* July 30, 2009, 10:00:26 AM
#1
Hello, new user here.  I posted a while ago asking for advice on how to get some very basic intro information and it was recommended that I try the free CADcourse.com download, which I did.  Two hours worth or so, pretty helpful.  I also have an instructional cd which is also helpful.  So I have a basic understanding to some extent.  I have also signed up for a CAD course at the local Vo-Tech adult education program but that teaches AutoCAD and doesn't start until September.  I am now trying to create a very simple drawing for practice but can't seem to make the snap modes function even though I have read the instruction book in this department and I think I have pressed the correct buttons.  I drew a 21' 0" horizontal line using the "insert line" command by specifying the length in the inspector bar and then defining the start point of the line in the absolute coordinates "x" coordinate box.  This produced a line. 

I then went to use the perpendicular line tool and "Midpoint Snap" to draw a 14' 0" line up from the exact center of the initial 21' line.  I am not getting an indicator of the midpoint of the base line. 

Also, if I draw the line by specifying the start point of the line using the "x" position in the coordinates of 10' 6" and use the inspector bar to specify 14' 0" length, the new, perpendicular line is longer than the original 21' 0" line! 

I know I must be missing something but I can't figure it out.  I am extremely frustrated!  I was told TurboCAD was more user friendly and easier to use than AutoCAD but so far I haven't been able to make friends with it.  Why don't my snaps work?  What am I doing wrong?

Draw the first line..

Choose the perpendicular line tool.
CLICK ON THE FIRST line (pay attention to the message at the lower left telling you to do this)

Right click, choose mid point snap (and right click again and choose ORTHO if you like...

Draw line...
It is more friendly -- if you follow the instructions it gives you.. :)

That's OK though -- it confuses me sometimes too. ::)



Logged
WillR
SW:TC 21 Pro Platinum, FM15, 20 Pro Platinum 64 Bit, also V 19.1 64Bit & 32 bit 17.2 and 18.1; Furniture Maker 14 and 10. HW: Vista 64 Ultimate, AMD 1090 (6 core) 8GB memory Plus also an AMD  8 core systemFX


* July 30, 2009, 01:42:51 PM
#2
The right click is the thing I wasn't doing.  Didn't know about that.  Thank you!  Feels a little stupid getting so "bent" about one little click, but there's no one to ask right here...

Logged
Eric


* July 30, 2009, 11:13:57 PM
#3
Draw the first line..

Choose the perpendicular line tool.
CLICK ON THE FIRST line (pay attention to the message at the lower left telling you to do this)

Right click, choose mid point snap (and right click again and choose ORTHO if you like...
I personally find the right-click snaps very clumsy; it's far quicker to use SEKEs (Single Entry Keyboard Equivalents).  Look up SEKE in the Help or the Manual.

Here's how it goes with a SEKE...
Draw the first line.
Choose the perpendicular line tool and click on the first line, as before. 
Now comes the slick bit...
With the cursor on or near the line, press the M key on the keyboard. (It doesn't matter if it's M or m - M is the SEKE for midpoint).
You can now move the mouse a bit to indicate the required direction of the new line, then press the Tab key to highlight the Length field, and type the required length.
Job done.

There are several SEKEs, and when you get used to them you will find they are a really slick way of using snaps.

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* July 31, 2009, 08:11:36 AM
#4
Thank you very much!  That is slick.  I had been trying to do the midpoint snap and couldn't make it work.  Still don't know why, the step-by-step instructions made it happen.  Funny, I read and reread the manual on this subject and never got that from it exactly.

Logged
Eric


* July 31, 2009, 08:20:58 AM
#5
New Question.  Perhaps this should have a new post; if I'm not following protocol here, please let me know and I'll make a new post. 
I'm not really sure what to call the subject matter here, it has to do with the actual size of objects (and the grid for that matter) in the drawing:  The x and y axes are unequal in their increments.  In other words, an object I drew to scale (a trapezoid; actually one surface of a hip roof), when rotated 90 degrees was noticably different in scale.  When I displayed the grid, and specified 6" x 6" squares (to fit in with the drawing's scale) I noticed the "y" axis squares are longer than the "x" axis squares despite both being supposedly 6".  Perhaps a better way to illustrate this would be to say that a square with specified length of all sides equal appears as a rectangle with the sides parallel to the y axis longer than those parallel to the x axis.  Is there a setting I have incorrect that is causing this?  Or is it just the nature of the beast?

Logged
Eric


* July 31, 2009, 08:47:46 AM
#6
emw,

Usually from what I have experienced is when your grid does not appear square, and you have the grid parameters set to be square (ie 6”x 6”) it is a display resolution problem.  Take a look at this thread, it explains aspect ratios of monitors and should help

http://forums.turbocad.com/index.php/topic,436.0.html

Cheers,
Russell

Logged


* July 31, 2009, 09:37:08 AM
#7
A little more help on screen resolution: List of common resolutions.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* July 31, 2009, 10:02:15 AM
#8
New Question.  Perhaps this should have a new post; if I'm not following protocol here, please let me know and I'll make a new post. 
I'm not really sure what to call the subject matter here, it has to do with the actual size of objects (and the grid for that matter) in the drawing:  The x and y axes are unequal in their increments.  In other words, an object I drew to scale (a trapezoid; actually one surface of a hip roof), when rotated 90 degrees was noticably different in scale.  When I displayed the grid, and specified 6" x 6" squares (to fit in with the drawing's scale) I noticed the "y" axis squares are longer than the "x" axis squares despite both being supposedly 6".  Perhaps a better way to illustrate this would be to say that a square with specified length of all sides equal appears as a rectangle with the sides parallel to the y axis longer than those parallel to the x axis.  Is there a setting I have incorrect that is causing this?  Or is it just the nature of the beast?
Hi Eric,
Yes, you should really start a new post, but its here now...
This problem is because your selected screen resolution doesn't match your monitor.
The old monitors had an aspect ratio of 4:3, but the wide-screen ones come in two flavours: 16:10 and 16:9.
You must choose the resolution that matches your monitor.
Right-click anywhere on a blank area on the desktop, choose Properties then select the Settings tab.
The attachment shows a typical 16:10 setting, but you should select the one that matches your monitor.

The original wide-screen monitors were 16:10, but since the advent of wide-screen TVs that are 16:9, the later monitors were made with the same technology to reduce costs.


[attachment deleted by admin]

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* July 31, 2009, 11:15:25 AM
#9
Well, that does not seem to do it.  I have a Dell monitor, 19".  Really don't know the aspect ratio, it measures roughly 15" wide by 12" tall.  I currently have resolution set to 1024 x 768.  I tried changing it to 1152 x something else (whatever the next settting was moving the slider bar), which increased density, I guess (made everything smaller), then tried moving it up again until I got the illegible text.  Just for kicks I tried 800 x 600 and found everything was bigger, but still out of proportion.  I bought a training cd by Ken Doyle which says to set the monitor up at 1024 x 768 (which is where it was to begin with)... Is there something else here?  Or do I have to go to higher "resolution" and then fool with other settings to make everything legible?  To add to this, I printed the sketch I was messing with to see if it came out of the printer corectly and it does not.  The view on the screen matches the view on the printed paper.  Not sure if this is significant or not.  Does the printer print what is shown on the screen or does it print what it "should" look like?  Unfortunately in addition to being new to CAD I am also somewhat retarded when it comes to computers. ::)

Logged
Eric


* July 31, 2009, 01:44:43 PM
#10
Posting the file in question would be helpful.

Click on the "Additional Options…" link in the "Message" form to attach a file.

« Last Edit: July 31, 2009, 01:47:31 PM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


July 31, 2009, 02:20:43 PM
#11
Make sure that the object that you are drawing is on the world workpland.  Select all and go to workspace/workplane/by world.

Then be sure you are viewing it in plan by world.  Go to view/camera/plan/by world.  This will make sure you are looking straight down on you drawing and not as some angle.

Not sure if this will help, but I have encountered this when I thought I was looking in plan but was not.

Logged
Jon Coxwell, AIA
Windows Win 7x64
TC19,20 32 bit, 20,21,22 64 bit (Platinum)
RedSDK usually off  Win 10 pro

Save the Planet
Conserve & Recycle


* July 31, 2009, 02:55:25 PM
#12
HI!

Your screen resolution, if an LCD monitor shall be maxed out. This prevents skewing the images or having weird pixels making text harder to read (most notably minus e, which might not show the hole in the e). Having any other resolution makes it hard to reproduce on a LCD screen.

If you want to reduce it, then you have a little math to do, to keep proportions. Take the max resolution (my 20 inches is 1680x1050 - width x height).
Divide height by width and multiply by 16. Then it will gave you your ratio
i.e 1050 / 1680 = 0.625 ; 0.625 * 16 = 10. So my screen is actually 16/10. Any resolution that h/w = 0.625 is proportional to my screen.

The easiest way to know if it set O.K , draw a circle in TurboCAD. If resolution isn't good, it will appear as an ellipse.

A printed image is different than viewed image. You should always use Paper space for printing with a viewport from a named view of the model space. This will give you a clearer idea of what you should get final on paper. A circle will appear as a circle on the printer, unless you skew your viewport.

Logged
Stephane Faucher


* August 05, 2009, 10:02:07 AM
#13
Sorry I haven't gotten back to this in seeral days.  Here is the file in question.

[attachment deleted by admin]

Logged
Eric


* August 05, 2009, 10:19:00 AM
#14
Perhaps I should have offered and explanation:  The drawing is of three roof surfaces, the two left surfaces are the western and southern surfaces of a 6:12 hip roof, the one to the right is also a 6:12 roof, it is the southern (or rear) surface which has a hipped section on the east (right) side over a smaller porch. The roof continues as a gable to the ridge and then to the front wall.  The rectangles and triangles are representations of solar panels (drawn to scale).  This was an excersise to see how many panels I could fit on this roof in order to see if I could arrange a viable solar array on this roof.  I only showed the sections relevant to me, I hope this makes sense to anyone else looking at it.  I have the complete roof plan, a floor plan and eleveations, and so I have a mental picture of what the whole thing looks like, so it's obvious to me.  Maybe not so to someone who hasn't seen the whole.

Logged
Eric


* August 05, 2009, 12:31:17 PM
#15
The only things I found wrong were the two triangles (in red). Their horizontal/vertical sides aren't 90° or 0° like the other triangles and rectangles. All the rectangles are 39.5×46 or 46×39.5.

my 2¢,

[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 06, 2009, 09:40:49 AM
#16
Yes, you are correct, when I open the attachment in your post it looks correct.  But on my screen and when I printed it it is not correct.  The two triangles you indicate as being incorrect are the result of an error on my part drawing them rather than a problem with the computer.  Now I am really baffled.  I do have an LCD monitor, I guess I will try maximizing the resolution again and see what I have to do to make everything else remain legible.

Logged
Eric


* August 06, 2009, 09:43:18 AM
#17
Stephanie, I just reread your post, thank you.  Going to check on all that now.

Logged
Eric


* August 06, 2009, 11:39:18 AM
#18
Ok, now I have it!  Not really sure why it works this way, but here it is:  The screen resolution has been set all along at 1024 x 768, which is a 12 /10 aspect ratio, if I have Stephanie's instructions correct.  I checked all the various options for screen resolution and found most have the same aspect ratio; however, I got to the very far right, maximum resolution and found it has a 12.8 / 10 aspect ratio?  In any case, that makes round circles and square squares.  Only problem now is the print and icons for tools are so fine it takes some getting used to.  But the text looks normal, thankfully.  Previously I experimented with the other screen resolutions in progressive steps and when I got to where the text was illegible I stopped, thinking if I kept going it would continue to get worse.  I should have continued to max.  Sorry about that!

Logged
Eric


* August 07, 2009, 05:56:53 AM
#19
I think you can set your text size in windows independently of screen resolution.  It should be somewhere under display properties.

JoeM

Logged