TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Anilab and TC18
Read 4125 times
* April 09, 2011, 12:17:33 PM
I have AniLab 5.0.0.7 (RunTC.exe version #) and while it worked on a simple test with TC18, I wonder if this is the latest version, or should I install the version on the DVD (and will it still be activated or is IMSI charging another fee for ANiLab 5 to work on v18??)

thanks
Leigh

Logged


April 10, 2011, 12:34:12 PM
#1
I have AniLab 5.0.0.7 (RunTC.exe version #) and while it worked on a simple test with TC18, I wonder if this is the latest version, or should I install the version on the DVD (and will it still be activated or is IMSI charging another fee for ANiLab 5 to work on v18??)

thanks
Leigh

Hi Leigh,

if Animation Lab is working fine, then leave it alone!  :)

Your DVD version is unlikely to be an update on 5.0.0.7.

Just my two cents worth.

Take care.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.
Windows 10 Pro 1903 (Build 18362.476) 64-bit


* April 10, 2011, 01:45:26 PM
#2
Check the version on "MontageCenter.exe"; I have 5.1.0.16. This was released in Feb 2011. This has "QuickTime Movie format support", which I believe wasn't available in 5.0.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


April 10, 2011, 02:20:08 PM
#3
Yikes....

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* April 10, 2011, 02:46:59 PM
#4
If I open Montage Center, my "Help / About" says Version 1.0. When I go to Properties dialog for the execute file, it says Version 5.1. I find that they just drop new tools into AniLab and never update the normal things, such as "Help / About". The "Web Links" page in the "Start" menu is another example. The page hasn't been updated in 10 years, even though it's been brought to managements attention several times over the years.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


April 10, 2011, 05:01:34 PM
#5
OK, well I have 5.0.0.14

funny thing is...when I upgraded to v18, first thing I tried was to configure my layout and get the AL tab back, tried a few things including loading my old config and "select version of TC..." but no go.
Then I popped the DVD back in and used the "Install AnimationLab" but run repair and all seems OK so far.
And regarding Quicktime, that all seems to be there too.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* April 10, 2011, 10:25:57 PM
#6
hmm. I did the same steps (repair from TC18 DVD) and same result - 5.0.0.14 for MontageCenter.

So how does one update AniLab?

Logged


* April 10, 2011, 11:04:26 PM
#7
I uninstalled the old AniLab and installed the new one. AniLab 5.1 uses a new Serial Number, different from AL5.0. Maybe Dave Taylor or Support can shed some light on Animation Lab. What's the difference from 5.0 & 5.1?  $$ ???

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* April 11, 2011, 06:03:46 AM
#8
My Run Tc is 5.0.07 My montage is 5.0.014. The picture below displays the new features in anilab 5,no? Does yours look like this? I created an interactive movie (below) If you open the file with quicktime player and you hold left click anywhwere in the player window and drag the hand left to right right to left it should animate. If you hold left click any where in the perimeter of the player it should loop play. ctrl=zoom out,shift= zoom in.I think I have all the new features that came with with the new version of anilab5, though you having 5.1.0.16 is a mystery.
« Last Edit: April 11, 2011, 06:07:34 AM by Dean »

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.