TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

17.1 Divide Snap
Read 2317 times
* March 09, 2011, 06:17:51 AM
I have just started using 17.1 and cant get the divide snap to work. Here is a simple drawing I am having trouble with. Do I need to download the 17.2 upgrade? Mike.

Oh by the way. I am trying to get the circle to snap to a divice by 4 point on the line.

Logged


* March 09, 2011, 10:12:28 AM
#1
First you must create the "Divide" points by dividing the line: Select the line with the Edit tool; TAB to the Divide to field of the Inspector Bar and type 4; put the cusor on the line, right-click, and click on "Divide Segment."

Press the spacebar to return to the Select mode; activate the Vertex snap mode and be sure "Show Magnetic Point" is enabled; click on the circle (the circle itself, not its center); place the cursor on its yellow Reference Point, then click and release; move the cursor (the circle will remain attached to it) to the approximate location of one of the line's divide points and click again to snap the circle to that point.

Notice that I didn't suggest using the Divide Point snap mode. In my experience, it is not reliable.

Henry H

Logged


* March 09, 2011, 10:33:07 AM
#2
Bravo H.O.H. Nifty solution I like it, 1/2 oz Rectangular 24K Gold Ingot for you. :)
« Last Edit: March 09, 2011, 10:35:28 AM by wd »

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* March 09, 2011, 10:51:46 AM
#3
Bravo H.O.H. Nifty solution I like it, 1/2 oz Rectangular 24K Gold Ingot for you. :)

Promises, promises ;-)

Henry H

Logged


* March 09, 2011, 12:03:27 PM
#4
Oops. Sorry all. Dont know if you misunderstood my problem or not but here is what I did wrong.

The line and circle are drawn. I right click the word SNAP at the bottom of lthe screen. I turn snap mode on. Go to divide and set it to 4. What I forgot to do is turn on Show Magnetic Point. When I did the circle could be snapped to the divide points automatically. I didnt have to select the line and divide it first. It did it on its own as I remembred it doing way back when. The reason It didnt work this morning is becuse I didnt have Show Magnetic  selected. Mike.

Logged


* March 09, 2011, 07:38:38 PM
#5
Oops. Sorry all. Dont know if you misunderstood my problem or not but here is what I did wrong.

The line and circle are drawn. I right click the word SNAP at the bottom of lthe screen. I turn snap mode on. Go to divide and set it to 4. What I forgot to do is turn on Show Magnetic Point. When I did the circle could be snapped to the divide points automatically. I didnt have to select the line and divide it first. It did it on its own as I remembred it doing way back when. The reason It didnt work this morning is becuse I didnt have Show Magnetic  selected. Mike.

I like your method better than mine ;-)

Henry H

Logged