TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Can't print in ANSI B (11x17) format
Read 5620 times
* February 09, 2011, 07:33:12 PM
I have several printers, most of which are 8.5x11.  However, I'm working on wiring diagrams and I need to use my 11x17 printer.

Except that no matter what I do, I cannot get TurboCAD to print in 11x17 format, or even to save a PDF file as 11x17.

The model and paper spaces are both ... 11x17.  The printer I've selected supports 11x17 and I selected "ANSI B / Tabloid".  Full scale, etc.

This worked fine on the last version of TurboCAD, but now it seems to be completely  broken.  I've wasted time far in excess of the cost of AutoCAD (which I will likely replace TurboCAD with -- I cannot afford these kinds of problems) and I'm about to chuck the product out the door.

Anyone have a clue?

Logged


* February 09, 2011, 07:41:12 PM
#1
What's the new version you're using?

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum
2020 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* February 09, 2011, 08:00:27 PM
#2
What's the new version you're using?

17.  I had been using 12 for a while, but I decided to upgrade and pick up some new symbol libraries.  As it stands, as soon as this project is over, I'll likely become an AutoCAD driver.

And not that it matters, since I can't even save the drawings as an 11x17 PDF, but the printer I'm using is an H-P K8600.  It'll do 13x19, but I have 11x17 paper loaded in it right now.  I also verified (because I might as well -- nothing better to do that waste my time ...) that the printer is set up to report that 11x17 paper is loaded in the tray.
« Last Edit: February 09, 2011, 08:15:35 PM by tallgirl »

Logged


February 09, 2011, 09:00:05 PM
#3
Sorry, I can't replicate your error.

Print from Paper Space, select Tabloid 11x17 as printer paper (Adobe Acrobat), select ANSI B for Drawing sheet size and hey presto a 11x17 PDF. Couldn't be simpler.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* February 09, 2011, 09:08:01 PM
#4
I've done that often enough that I'm just about ready to have to reload paper.

I have gotten to the point that I can save the file as a PDF, but it takes forever to render the file as a PDF.  It still won't =print= 11x17, but at least I can maybe convert to PDF first.  But I =need= it to print natively.

The other piece of information is that I have four different printers.  I've set the K8600 as the default (I've read several printing problems where TurboCad was using the default print instead) and it still doesn't work.

Logged


February 10, 2011, 12:09:02 PM
#5
...I can save the file as a PDF, but it takes forever to render the file as a PDF...

Not sure I can help with the printer (I'm allergic to HP) but this may be related. You mention "forever to render". What PDF printer do you use, has your printout got high graphics and/or numerous viewports?

Is your HP printer doing anything at all? (printing blanks, printing wrong size, sitting there blinking, etc). Here, printouts usually take longer than saving as PDF (though I think this is a local network speed issue). Are you waiting long enough? Have you tried a simpler drawing?

Do you still have a TC12? Will it open and print the file (after saving from TC17 as DWG2000 format)?
« Last Edit: February 10, 2011, 12:11:03 PM by Julian Thomas »

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* February 11, 2011, 09:25:21 AM
#6
It's a =very= simple drawing.  I used to do drafting for not-for-profits and other non-professional things.  The drawing I had all the trouble with was a title block and a very simple wiring diagram.

Logged