TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Pixilation/blurry
Read 2857 times
January 13, 2011, 02:37:16 PM
Just got Animation Lab.  Attempted my first "movement"

Any idea on why the pixilation is so bad? (see Attached.. I had to zip it up because it appeared to be to big to send).

Thx

Logged


January 13, 2011, 04:12:37 PM
#1
Right-clicking on your AVI shows details as 400x300 at 17fps, which while lowish quality, one would think it would be a bit better. Check if your Options/Frames/Frame Format are same dimensions as Movie Dimensions.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


January 13, 2011, 04:24:39 PM
#2
They appear to be the same.. Take a look.. Tell me what you think.

Logged


January 13, 2011, 07:58:11 PM
#3
OK, that's ruled that out. I assume you've loaded one of the preset templates, try one of the others with higher resolution and frame rate. Alternatively, as your model is quite wide, you could try going wide screen, maybe try 640x360pix for both frames & movie resolution.

As your last AL post was deleted (why/how?), I have attached the GIF file again. This is what 640x360 resolution should look like. Obviously, animation isn't smooth due to being a GIF, but is ideal for posting here (or I could have created an AVI and externally converted to MP4 but I'm lazy)

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


January 14, 2011, 08:26:13 AM
#4
I deleted my previous post.  I probably didn't need to, in fact I wish I had left it up longer. I'm just a little overly paranoid with company stuff.. I had a drawing attached that wasn't necessarly confidential, but again, just a little overly paranoid. Love the new conveyor you attached!

No, I had not loaded a preset template (I'm new with all this, but am learning fast). So I loaded one. It seen to help quite a bit.  Another question for you.. Is there a way to slow down animation movement? I mean, I know you can slow it down some in the media center application itself  (Enhancements/play speed settings), but man.. My movies are moving much faster than I want..

Thx

Logged


January 14, 2011, 12:56:49 PM
#5
I deleted my previous post.  I probably didn't need to, in fact I wish I had left it up longer. I'm just a little overly paranoid with company stuff.. I had a drawing attached that wasn't necessarly confidential, but again, just a little overly paranoid. Love the new conveyor you attached!

No, I had not loaded a preset template (I'm new with all this, but am learning fast). So I loaded one. It seen to help quite a bit.  Another question for you.. Is there a way to slow down animation movement? I mean, I know you can slow it down some in the media center application itself  (Enhancements/play speed settings), but man.. My movies are moving much faster than I want..

Thx

Hi,

to slow down animations you will, generally, need to create more frames, for suitable quality.  Try doing this from within the AnimationLab Palette, rather than post processing.

So, if you have created 64 frames, for one section of animation, and want your animation to last 4 seconds then select to play at 16 frames per second.  Play around with this to see how it sits with what you are looking for.  More fps equals smoother movement but increases rendering time - it's a balancing act, speed versus quality.

My last project took 17 hours for final rendering . . . . z z z z z!

Have fun!

Regards Tim



Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


January 14, 2011, 01:00:35 PM
#6
Ah.. That makes since.

Thx Tim

Logged