TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


What's the trick to drawing in 2D only?
Read 1747 times
* July 03, 2009, 01:24:57 PM
I'm currently using 9.2 pro and my grid constantly shifts. I'm in 2D mode and must use FPOW 20 times a drawing session. I've redrawn all my symbols and blocks but still the grid shifts as I move/rotate objects. What's the trick to drawing strictly in 2D? I use both model and paper spaces so drawing in paper space is not a solution. Is this a 9.2 problem? should I upgrade?

Enzo

Logged


* July 03, 2009, 02:08:44 PM
#1
In my opinion, go to "Selector Properties - General page" and choose "2D/3D Depending...", then stay away from the "Toggle" switch. There's a good possibility that something might be 3D, though you'll never know with the 2D override turned on. With "2D/3D Depending" turned on, TurboCAD will show you if your selection is 2D or 3D; XY or XYZ handles and the different fields in the Inspector Bar. Moving 2D and 3D objects together will usually create workplane problems; move them separately.

Upgrading won't make a bit of difference, though there may be some newer 2D tools.

My two cents.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit