TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Hidden Render not showing all Obects
Read 1599 times
* July 02, 2009, 10:58:11 AM
I'm trying to do an assembly in TC 16 Deluxe and am placing bolts, nuts, and washers, on two pieces of channel I built.  I've found that the easiest way to do this is by creataing external references, which creates them as blocks and then assembling them.  Note that the channels are also external references.

However, it seems that sometimes objects are not rendering in hidden mode.  In this case, the nuts, bolts, and washers.  I've attached the three different render modes.  Also note that those objects render fine in hidden mode in their original file.

I can also attach the file if you need it, but I'm worried it wouldn't work with the external references.  Is there any other way you can recommend creating an assembly in which you can change individual components and it will update the drawing automatically in TC Deluxe?

[attachment deleted by admin]

Logged
Cameron Blair


* July 02, 2009, 11:14:01 AM
#1
Not sure, but it might have to do with Layers and their visiblilty. When I'm planning to use a particular source drawing as an XRef in a target drawing, I put everything in the source drawing on one Layer (not necessarily Layer 0) and delete all lights. And after pulling the XRef into the target drawing, I verify that the appropriate layer really is visible.

Henry H

Logged


* July 02, 2009, 11:39:51 AM
#2
Not sure, but it might have to do with Layers and their visiblilty. When I'm planning to use a particular source drawing as an XRef in a target drawing, I put everything in the source drawing on one Layer (not necessarily Layer 0) and delete all lights. And after pulling the XRef into the target drawing, I verify that the appropriate layer really is visible.

Henry H

Layers are the problem.  Though I put the hardware Xref block itself on its own layer, turns out I built that in my visible layer in that drawing, which I had turned off in this drawing, and thus why it wouldn't render in hidden mode.  Guess I'll just have to go back and change the hardware I built and put them on a different layer.

Logged
Cameron Blair