TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

problems with dimensions scattering
Read 5601 times
* May 13, 2009, 07:29:45 AM
Every time I reopen my project in version 15.2 certain dimensions are not shown properly. They are either too long or the actual dimension is set too far to the right or left etc.  I have to click on every dimension go to properties and click ok to re set them. If I use select by entity,, linear dimension it doesn't work. I have to manually click on each dimension separately. I wrote about this before in the forum but this is getting aggravating.

Logged
Frank Zangari ASID


* May 13, 2009, 10:04:07 AM
#1
Can you email me or post your drawing so we can take a look?


Logged


* May 13, 2009, 11:24:29 AM
#2
I will send it along later, as I just re set & fixed all of the dimensions.

Logged
Frank Zangari ASID


* May 15, 2009, 04:45:02 AM
#3
please send me an email address so that I can send you the file thru yousendit, as the file is too large for this forum.

Logged
Frank Zangari ASID


* May 15, 2009, 05:04:06 AM
#4
I sent this file to support@imsidesign.com, try clicking on this link to review.

https://download.yousendit.com/U0d5akl1dzh6RS9IRGc9PQ

Logged
Frank Zangari ASID


* May 15, 2009, 01:34:38 PM
#5
Ok Frank I've downloaded and am looking at the drawing.   However since this is such a large piece of work (nice work by the way) and only "certain" dims are breaking,   it would be very helpful to understand exactly which dims are getting corrupted.  Can you better describe which dims I should be looking at?  Thanks.

Logged


* May 17, 2009, 07:31:19 AM
#6
look in model space, at elevations in top red rectangle, you will see when focused in, dimensions go vertically up past the top of the ceiling at the top of each elevation. This happens everywhere thru out the drawing in elevations, not just vertical dimensions but the horizontal as well. Just focus in on any elevation, it is always the same dimensions that do this over and over after I open up the file.  Take any dimension that looks corrupted , click on it, go to properties and then click ok and then look at the same dimension and you will notice it gets corrected. This is a big problem either when I have to work on the file or print it, you can waste almost an hour to re set everything.
« Last Edit: May 17, 2009, 07:34:02 AM by Frank Zangari »

Logged
Frank Zangari ASID


* May 17, 2009, 11:04:04 AM
#7
I 've had dim problems as well. I didn't catch which version you were using, but I'm using 14 and a little 15 - have had the problem in both.

Frank, is this in a file that has dim styles created in another program? In my case, I was working on a file that had been created or used by Revit and perhaps several others. While not the same p[roblem as yours, selecting and then opening the properties dialog box and then closing caused the improper units (inches) to fade away and the proper units (feet) to appear. I didn't need to make any change in the dialog box, only open it - go figure!

If your file has been entirely created and edited in TC, then your problem would not likely be the same issue as I seem to be having.

David Mitchell

Logged


* May 18, 2009, 05:32:45 AM
#8
This project was brought in from version 14 into version 15.2

Logged
Frank Zangari ASID


* May 18, 2009, 11:44:05 AM
#9
Well I'm not sure if I'm looking at the right place but if I am then the I'm not seeing what your describing.
I went to the Building Elevations Drawing 2 in model space.   Saved and Re-opened TC. with obvious changes.
Perhaps you would be willing to take a screen shot of before (how they should be) and after (how they end up).
I think this would speed things up.

[attachment deleted by admin]
« Last Edit: May 18, 2009, 12:07:25 PM by Dave Taylor »

Logged


* May 19, 2009, 03:43:22 AM
#10
go to the elevations in the RED BOXES which are my elevations, you went to the architect' s elevation which I brought in and did not touch.

Logged
Frank Zangari ASID


* May 21, 2009, 11:24:40 AM
#11
even new dimensions that I am now doing in a new elevation scatter and do not stay together

Logged
Frank Zangari ASID


* May 21, 2009, 12:12:56 PM
#12
Quote
look in model space, at elevations in top red rectangle, you will see when focused in, dimensions go vertically up past the top of the ceiling at the top of each elevation.

This is where i thought I was going.

Tell you what...I'd like to meet with you via webex so you can show me on your screen.
email me you contact info and we'll coordinate a good time to meet.  I think it will be much faster.




Logged


* May 28, 2009, 01:47:45 PM
#13
I can be reached at
fzangari@comcast.net

Logged
Frank Zangari ASID