TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Cannot initialise Quick time environment
Read 2752 times
November 21, 2010, 03:53:00 AM
This has to be my most frustrating day with TC since I installed version 3 back in...1966 or something. I paid for the upgrade this morning - slowest download ever, 33mb in 45mins just doesn't cut it these days (OK, that's Digital River).
 
The download installed as normal but the activation code wasn't accepted - outdated, apply for new activation code (what?...was the the download THAT slow?).

I'm afraid that numerous install/uninstalls, shutdown/restarts, 3 activation codes, and 2hrs with Regedit just isn't an acceptable install procedure.

And then, just as you get exited that it's installed, the only feature I upgraded for (interactive 3D MOV) stalls with "Cannot initialise Quicktime environment" and "Cannot initialise MOV file" messages. Right now, I feel like a fool, I want my money & AL4  back (I had to uninstall that too). 

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


December 08, 2010, 11:22:28 AM
#1
I submitted a ticket to support on this, and have had the following help. While not a result, it's reassuring that they're working on it. BTW, has anyone got MOV/QT to work?

Subject: AnimationLab5, MOV not working 
Date: 2010-12-07   Time: 08:31:41   
Hello,

Probably, this is a defect of TurboCAD. I will enter this issue for fixing. Once we get a response from developers, we’ll let you know.
As a workaround, you can perform the suggested action to create frames (please, take a look at our last message), and then select Montage Center (Start / All Programs / IMSIDesign Animation Lab 5 / Montage Center). In the Montage Center select "Add Frames” button -> select all necessary frames -> then press "Create Movie" button. MOV file should be created.

Ksenia Novitskaya
IMSIDesign Technical Support

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


February 01, 2011, 07:23:21 PM
#2
Well, I eventually stumbled on a cure - drink beer and unintentionally delete QuickTime 4 Pro (paid upgrade) while trialling latest free QT player. Now need to pay Apple $50 again to unlock QT7 Pro features. QT4 should have been able to play QTVR MOVs so still not sure where the problem is.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.