TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Noob question
Read 1586 times
* June 29, 2009, 03:03:56 AM
Hi,

I am evaluating TurboCad and so far have liked what I have seen.

Just one thing which eludes me though: I have imported a tif image file of a Ship GA I want to 'trace' or vectorise. The problem I have is when I try and draw over it and have 'snap' activated, it snaps to the outline of the tif file. Is there a way of locking the tif image so it is not inlcuded in the overlaying drawing?

I have tried layers and locking them off but does not have an effect.

Thanks in advance.


Logged


* June 29, 2009, 07:08:30 AM
#1
Right click on the drawing and select "no snaps".

Logged


* June 29, 2009, 09:45:13 AM
#2
Since TCad cannot recognize details within an inserted image, one should turn off all running Snaps when tracing manually.

Henry H

Logged


* June 30, 2009, 02:16:37 AM
#3
Thanks very much guys.


Logged