TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Woodgrain Seeding in V14P
Read 2344 times
* June 28, 2009, 04:56:34 AM
Been trying for a couple of days to use the "Seeding Method" for woodgrain materials in TC14P.

TC14's Manual and Help file (Attached) says a 3D boolean Add will incorporate the materials of the first selected object into the resulant object - BUT - I can't seem to get the seeding method working in my full version of TC14P?? on an XP system.

Am I wasting my time trying to get TC14 to do what what the manual and help file says it should do?? Can someone confirm this doesn't work in TC14?

Robin

[attachment deleted by admin]

Logged
Robin
TCP14P/19Platinum


* June 28, 2009, 10:03:38 AM
#1
Been trying for a couple of days to use the "Seeding Method" for woodgrain materials in TC14P.

Can someone confirm this doesn't work in TC14?

Robin, it DOES work in TC14, both the Deluxe and the Pro editions. But it works only if the second object has not yet been assigned a material. If the second object already has a material when you perform the addition, the only effect upon that material is to change its origin and orientation (if indeed the material has an origin and orientation).

Henry H

Logged


* June 28, 2009, 11:28:46 AM
#2
Henry,

I can't get it to work. I even tried to do the "Help" example, a 'box' assigned metal/polished gold and a sphere centred mid-point on one end of the box with no material assigned. I then boolean add selecting the box first followed by the sphere and I get a single object but the subsequent render still shows the box as gold and the sphere as black?

I was just practicing 'seeding' to see if I could refresh my memory on how it was done, not having used it in a couple of years.

There must be something I'm doing wrong or some setting that's frustrating my efforts? I've attached the file I was playing with in case someone still has TC14 installed and can try it on their system.

Robin



[attachment deleted by admin]

Logged
Robin
TCP14P/19Platinum


* June 28, 2009, 11:58:27 AM
#3
There must be something I'm doing wrong or some setting that's frustrating my efforts?

It's a setting, Robin. I didn't think to mention it, because it's one I almost always have OFF: "Create Editing History" in Options|ACIS. Either turn it OFF before 3D-adding, or explode the object one time after adding. In the attached screenshot of your drawing, I exploded the object(s) you had added, then turned CEH off and added the other box and sphere.

Henry H

[attachment deleted by admin]

Logged


* June 28, 2009, 02:38:31 PM
#4
Henry, you continue to amaze me,

Yup and Yup, "explode" and/or "deselect editing history in ACIS options" both work here too.

Many Thanks Once Again Henry !!

Robin

Logged
Robin
TCP14P/19Platinum