TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Animation Lab basics.
Read 5899 times
* June 26, 2009, 04:04:34 PM
I had to create this movie for a publisher so I decided to post it as well.

http://downloads.imsidesign.com/TC16/anilab/anilabbasics.zip

Let me know if any of you find this helpful.

« Last Edit: June 26, 2009, 04:19:05 PM by Dave Taylor »

Logged


June 27, 2009, 08:34:19 AM
#1
Some comments:

1. I suggest some rehearsal.
2. Too much time wasted on drawing...this is about AniLab.
3. Why so many frames? 360/3.6 = 100. Why did you do 101 Frames?
4. The disk has five holes. Twenty frames would have been sufficient and saved the client 80% of painful rendering time.
5. The sound is much, much too low.
« Last Edit: June 27, 2009, 08:56:32 AM by Winston Mitchell »

Logged
Hardware: 2.67GHz Core I7-920, 18GB 1333 DDR3, Nvidia Gforce GT 220
OS: 64 Bit Windows 10 Home
Software: TC 2018.25.0.41.0 (64)
Setup: UI: Classic, Editing History: Off, Use Choice: Off, Native Draw: GDI


* June 27, 2009, 08:03:41 PM
#2
I didn't get any video - only audio, with MS background effects. I'm running Vista64, with IE8/32 bit.

Logged


* June 27, 2009, 08:43:58 PM
#3
I didn't get any video - only audio, with MS background effects. I'm running Vista64, with IE8/32 bit.

It didn't work for me either in Vista64, but it worked OK in XP Pro; I did need to crank up the volume.

John R.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* June 29, 2009, 08:30:36 PM
#4
I seem unable as some people here to see that video.
Windows Media Player warns me that it did not find the necessary codec, so I get to listen to voice only.

Logged
Stephane Faucher


* June 30, 2009, 02:27:25 PM
#5
See if this one works for you and let me know.

http://download.techsmith.com/ensharpen/win/ensharpendecoder_win.exe

Also thank for your comments feedback. As I stated the video was actually something I created for a publisher who also had Animation Lab questions but also had some TurboCAD questions mixed into his email as well.   Time permitting I'll try to have more time to rehearse in future. Time being my most precious resource it seems that something is better than nothing.  Hopefully users will find them a much better way of communicating that the written word.   The sound is quiet because often times I'm at my desk and am trying to keep it quiet since others are in close proximity.  Plus,  I'm using my own copy of Camtasia which i know best and can produce movies rapidly with.   Since these aren't something we're planning to sell I hope a little rawness is acceptable.

As for the frames = 100 if you watch them they do skip from about 6 to 95 or so....editing is time save not only for me but you all too :)
« Last Edit: June 30, 2009, 02:41:50 PM by Dave Taylor »

Logged


June 30, 2009, 09:08:38 PM
#6
As for the frames = 100 if you watch them they do skip from about 6 to 95 or so....editing is time save not only for me but you all too :)
You completely missed both points.

Logged
Hardware: 2.67GHz Core I7-920, 18GB 1333 DDR3, Nvidia Gforce GT 220
OS: 64 Bit Windows 10 Home
Software: TC 2018.25.0.41.0 (64)
Setup: UI: Classic, Editing History: Off, Use Choice: Off, Native Draw: GDI