TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Deleting text styles in properties
Read 2810 times
June 22, 2009, 09:05:06 AM
How do I delete the text styles?  I use a blank start up drawing which now has a bunch of text styles I accidentally brought into it from another drawing.  The drawing is currently blank except for 1 leader.

Logged
I have 3 great looking kids, thank God my wife cheats on me.
Using V15.2, Windows 7 Home Edition 64bit


* June 22, 2009, 10:20:04 AM
#1
In V16, Text Styles are now in the Style Manager palette. Select the style listed under Text Styles heading and click on the red X at the top.

John R.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


June 22, 2009, 04:23:16 PM
#2
Sounds like they fixed this in v16.  Any suggestions for 14.2?  I don't seen any delete commands in TC explorer.

Logged
I have 3 great looking kids, thank God my wife cheats on me.
Using V15.2, Windows 7 Home Edition 64bit


* June 22, 2009, 08:01:33 PM
#3
I'm not sure as to which "Text Style" you're referring to, but there is the "Delete" in the Properties dialog for the Text tool. Select a style other than "Normal Text" and use the Delete button. There is also the Text Styles I mentioned  before; select any style except Standard and click on the Delete icon.

John R.



[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


June 23, 2009, 05:29:28 PM
#4
I have several "text styles" in the pull down just above the "style" pull down. STANDARD, standard, text style 1, text style 2, etc..  This is coming from an older version and I could have been setting something wrong originally.  I drag and drop parts of drawings and I assume they are bringing these text styles with them.  The "style" box is showing only "Normal Text".  I did not intentionally create a text style.

Logged
I have 3 great looking kids, thank God my wife cheats on me.
Using V15.2, Windows 7 Home Edition 64bit


* June 24, 2009, 08:00:07 AM
#5
I could've used a better pic, but you still go to the Style Manager to delete those items.

Where are they coming from?
In old drawings you most likely had them set up with various Styles (the lower list). With the advent of the Style Manager and Text Styles, the "Styles" you once had for Text will be converted into 'Text Styles" (upper list). I'm afraid it's something that you'll need to get used to, as more Styles are introduced. In V16 the old "Style" now becomes a "Preset".

John R.



[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit