TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Construction line gone
Read 1857 times
* June 11, 2009, 11:57:20 AM
Using 16Pro platinum and used construction lines to modify a shape. Attempting to do the same simple thing later in the same drawing and selecting construction lines and circle, but nothing visible. Checked the work plane everything normal, but no lines. Not a big deal since I can use drawn lines but this is weird.
Anyone got  ideas?
Thanks, Stuart

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum


* June 11, 2009, 12:05:31 PM
#1
Is the Construction Layer turned OFF?

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


June 12, 2009, 05:06:40 AM
#2
Under "Camera Properites", make sure that the boxes are checked for "Nonrenderable Obects" in both "Hidden Line" and "Draft" menus. Otherwise, they will only show up in Wireframe Mode.

See my (original)  note under Tips and Tricks, entitled "Things a Newbie Should be Aware of".

Construction lines are Nonrenderable objects, as are Profile lines, and anything else you use to generate a model, like Centerlines, etc. I suspect they will be missing too, if that is the problem.
« Last Edit: June 12, 2009, 05:50:36 AM by harryinhbg »

Logged
Harry in Harrisburg
TC  21.2 Professional, Build 59.2.
Lenovo W530 Workstation LapTop
Processor Intel i7-3820QM 3.7 Ghz
16 GB RAM, NVIDIA Quadro K2000M Graphics

"There is never enough time to do it right, but always enough to do it over."


* June 14, 2009, 10:27:32 AM
#3
You're right, construction layer off, very unusual as I never do that and didn't look for it.
Thanks
Stuart

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum