TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Strange snaps problem
Read 3575 times
* June 11, 2009, 03:15:58 AM
I recently re-installed v12 and its updates to v12.5 after a new installation of XP-Pro.  Now whenever I try to draw or add text to a drawing I have to select 'No Snaps'. If I am drawing I need to use 'No Snaps' to start the line or object and 'No Snaps' to finish it too!

The start point is marked by a magenta X

This happens on new drawings and also when trying to edit old versions.

This never occured with 12.5 and my previous XP-Pro - any suggestions anyone?

Obviously I can remove and re-instal Turbocad but I would like to understand what has happened.

Thanks,
John Burrell

Logged


* June 11, 2009, 03:41:52 AM
#1
Try one of the following:

1. Right click on the "Snap" box/button (at the bottom of your screen), and select "Use Mouse Position if...". Use this option if you use running snaps.

or

2. Select "No Snap" if you use SEKE's.

Greg

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


* June 12, 2009, 09:42:17 AM
#2
Thanks Greg - now to determine what caused it!
 
Logically I must have changed a setting somewhere but I've been using Turbocad for many years now and I usually have some idea of what I'm doing and more importantly perhaps, what I have done!

Perhaps this is it - senility is creeping in.......

Cheers
John

Logged


* June 12, 2009, 02:40:41 PM
#3
...now to determine what caused it!

If you use the Grid snap, try turning off "In Aperture Only" in Drawing Aids. I find that feature to be a pain when it's on; you have to be right on the mark.

John R.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* June 13, 2009, 07:56:04 AM
#4
Don't forget that you can adjust the snap aperture to make it course or exact.
Ed

Logged
Rel 21 Pro Platinum