TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Turbocad 17
Read 5904 times
* April 06, 2010, 04:20:31 PM
What are the plans for Animationlab with Tcad 17? Will the Redsdk tie-up require a new software approachor indeed program?

Logged
Windows 8 64 bit
TurboCAD 19.2 build 54.2
HP Pavillion g6
AMD Quad core graphics


* April 12, 2010, 08:32:28 AM
#1
I asked IMSI about AnimationLab and learned Animation Lab 4.4 is not compatible with Turbocad 17.  I learned a new version of Animation Lab is required with projected release this summer.  IMSI suggested saving Turbocad 17 work in Turbocad 16 format to continue using Animation Lab 4.4.

Logged


* May 20, 2010, 04:50:40 PM
#2
Does anyone know what 'incompatible with Turbocad 17' means?

I've downloaded the trial version of Animation Lab 4.4, & it APPEARS to be running in TC 17. If it's incompatible, does that mean it may look as if it is running OK when it actual fact it is not, or should it not be running in any way, shape or form?

Logged


May 20, 2010, 05:20:53 PM
#3
Does anyone know what 'incompatible with Turbocad 17' means?

I've downloaded the trial version of Animation Lab 4.4, & it APPEARS to be running in TC 17. If it's incompatible, does that mean it may look as if it is running OK when it actual fact it is not, or should it not be running in any way, shape or form?

I am running Animation Lab with V17 and have seen no issues.


* June 10, 2010, 12:28:28 AM
#4
Thanks Don. Because we were informed that AnimationLAB would not work with TCad 17 I left TCad 15 in case I needed to do animation. It appears that AnimationLAB seeks it out preferentially. I removed TCad15 and AnimationLAB appears to work now, thankyou.

Logged
Windows 8 64 bit
TurboCAD 19.2 build 54.2
HP Pavillion g6
AMD Quad core graphics


* July 05, 2010, 04:53:14 PM
#5
I am running Animation Lab with V17 and have seen no issues.

Don, are you able to test something in TC17 for me please?

Have you tried to create an animation involving rotating the model in small increments (ie <1 degree each increment)?

I've tried that in TC17, but I don't get what I would expect. I'm getting incremental movements much larger than 1 degree. If I try the same in TC15 I get a different result - it is more like I would expect.

Maybe this is one of the things IMSI is alluding to when they say AnimationLab 4.4 is not compatible with TC17.

Logged


July 20, 2010, 05:41:40 AM
#6
Don, are you able to test something in TC17 for me please?

Have you tried to create an animation involving rotating the model in small increments (ie <1 degree each increment)?

If I may answer? No problems here, AL4.4 and TC17.1 run perfectly and just created a 720 frame object rotation (1/2° increments).  Using Office UI, not using Redsdk.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* July 20, 2010, 05:29:28 PM
#7
If I may answer? No problems here, AL4.4 and TC17.1 run perfectly and just created a 720 frame object rotation (1/2° increments).  Using Office UI, not using Redsdk.
Thanks for that Julian. I'll check my settings.

Logged