TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Two wierd problems
Read 2056 times
* March 11, 2010, 06:21:42 PM
I have just opened a project to find the whole drawing is not vertical. It is 1.33 degrees off, how should that be? Also when selecting components some of the time the reference point is outside the object. Help. Got any fixes! Using TC16.1 pro platinum with Vista
Stuart

Did try to  add a snip of a piece of the drawing but  snips fell over. Shut down and on opening the drawing has the same problem. See snip
Thanks
Stuart
« Last Edit: March 11, 2010, 06:54:46 PM by Stuart M »

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum


* March 11, 2010, 07:01:42 PM
#1
I have just opened a project to find the whole drawing is not vertical. It is 1.33 degrees off, how should that be? Also when selecting components some of the time the reference point is outside the object. Help. Got any fixes! Using TC16.1 pro platinum with Vista
Stuart

Did try to  add a snip of a piece of the drawing but  snips fell over. Shut down and on opening the drawing has the same problem. See snip
Thanks
Stuart

To fix the skewed view: Press Ctrl+Alt+W to set the WorkPlane to "World," then press Ctrl+W to straighten the view.

If you think an object's Reference Point isn't displayed correctly, select the object; open the Local Menu (by right-clicking); choose "Default Reference Point."

Henry H

Logged


* March 11, 2010, 07:40:19 PM
#2
Good morning Henry,
I tried ctrl+alt+w but nothing changed. Having upgraded to 16.1 I now have the help file back but didn't find the fix. I have been selecting default ref pt, but why is it happening!! Seems to be random, not just on start-up.
This is a large 2mb file and every time I add a new component (furniture) i save as the next number. So I can go back and re-draw what I just added. Bit of a pain though!
Thanks
Stuart

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum


* March 11, 2010, 07:58:41 PM
#3
Hello Henry,
(Confused with time zones here +7) Anyway, my glitch is cured by fiddling! Switched to plan and back to SW and the lean had gone. Phew!
I can now go to the next bit.
Thanks
Stuart

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum


* March 11, 2010, 08:13:51 PM
#4
Good morning Henry,
I tried ctrl+alt+w but nothing changed.

That alone wouldn't change the appearance of the drawing. It merely assures you're working on the World Workplane. The next step, pressing Ctrl+W, is the step that would make a visible change. Since that keystroke combination is simply a quick way to switch to "Plan" view, my suggestion is actually the same as the fix you found for yourself.

Henry H

Logged


* March 12, 2010, 08:16:45 PM
#5
Hello Henry,
I had originally done what you had recommended but there wasn't any change. Much like snaps being disabled or "No snap" needing persuation to switch off. Must say that understanding why these odd things happen is almost as important as getting the drawing done. My periodic "Tabbing-to-inspector-bar" situation is back; it does work, just wont tab into it while drawing something. I reckon part of a range of strange faults that followed me from TC15.
Thanks
Stuart

Logged
Stuart
Beginner of long-standing. Furniture designer & maker. TC16.2 Platinum