TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

can no longer grab and resize
Read 1731 times
November 04, 2019, 04:51:54 PM
Hi,
So I thought I had figured it out and that it had to do with 2d - 3d mode- which it does but it keeps asking me "Selecting the object in the 2D mode changes the drawing's WorkPlane. Do you want to continue?"
I only want to work in 2d mode -plans - not 3d. I keep trying to select all, put on work plane, put in 2dmode. When I do this I can then grab an rectangle and resize it, but once I grab it again, I am asked again.
Toggel2d/3d keeps getting it's tick back.
I keep going around in circles!!!
Frustrated, and trying to get ready for meeting tomorrow morning!!!
Deborah



Hi, I recently upgraded to TurboCAD 2019 Pro. Opening drawings today I now cannot grab anything and resize it. I I can grab and move but that's it. What have I done???
help!!

Deborah
Windows 10 

Logged
Deborah Danniels-French


November 04, 2019, 05:21:11 PM
#1
Hi,
Getting desperate - here's a screen shot - not sure if it helps or not. I must have done something - might have to do with inserting a cad symbol from online site? I did undo to remove it but something has changed.
Any help greatly appreciated.
Thank you,
Deborah

Logged
Deborah Danniels-French


November 04, 2019, 06:18:43 PM
#2
You will want to post the drawing Deborah.  Too many possibilities.

It sounds like a Workplane issue to me.

Try this:

What you want to do is:  Select All; Workplane by World; Place on Workplane (keep all your objects selected throughout the procedure):

   Select All:
      >Drag your cursor-- the selection box-- around all the objects; or
      >Go to Edit-->Select_All; or
      >Hold down the Ctrl key on your keyboard then hold down the A key.  That's what we mean when we instruct "Ctrl+A".

   Workplane by World:
      >That command should be in one of the menus in the Menu Bar at the top.  It might be in the Workspace-->Workplane menu or sub-menu or in the Tools-->Workspace sub-menu.  Look for it; or
      >The keyboard shortcut should be Ctrl+Alt+W.  Hold down those keys in that order. The command is executed.  Release the keys.

   Place on Workplane
      >That command should be in one of the menus in the Menu Bar at the top.  It might be in the Format menu or the Modify menu; or
      >The keyboard shortcut Alt+Shift+W.  Hold down those keys in that order. The command is executed.  Release the keys.

Now make sure you are back in 2D Selector Mode.  And your active Workplane is still Workplane by World.  Then try selecting and re-sizing and whatever you want to do.

Logged
Alvin Gregorio
Intermittent TurboCAD user since yr. 2000 (ver6.5).  No formal CAD Training.
---TurboCAD: V21PP; V20.2PP; V19DL; V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* November 04, 2019, 06:21:04 PM
#3
Hi,
Getting desperate - here's a screen shot - not sure if it helps or not. I must have done something - might have to do with inserting a cad symbol from online site? I did undo to remove it but something has changed.
Any help greatly appreciated.
Thank you,
Deborah

Can you post the problem .tcw file and explain what you want to do?

Henry H

Logged


November 05, 2019, 01:35:39 AM
#4
It seems to me that you have not set TurboCAD to 2D mode before saving the file in that mode.

It is also likely that whichever Template you load is in 3D mode, so the aggravation will re-occur with every new file.

From your message, it seems you know how to set to 2D, so you should open a new Drawing, change the mode to 2D (plus any other operating preferences you have), then Save As Template (give it a unique name, because you'll want it to survive program reloads and upgrades).  For now, put it in any convenient folder that you'll remember, then bring up your favorite file manager (I like Altap Salamander) in Administrator mode.

Under TurboCAD's Options menu, select the File Locations tab and check where Templates are stored.  Use the file manager to copy and paste the new template there.  When you start New from Template, single-click on your preferred Template, then click on the Set as default radio button before clicking OK to open the new Drawing.


Jeff
« Last Edit: November 05, 2019, 04:18:54 PM by Jeffin90620 »

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


November 05, 2019, 05:57:17 AM
#5
Thank you for suggestions - ran out of time - will check when back in office later today - big thank you for all of the suggestions. I am a very basic, self taught TurboCAD user so not very good when things go askew!!
Thanks,
Deborah

Logged
Deborah Danniels-French