TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Failed to save document
Read 5822 times
* March 01, 2010, 05:34:50 AM
When I "Play Scenario" with a rendered drawing; (lightworks, full), save frames as images, 640 x 480, rendering default, all frames. At about 65% I receive the message "Failed to Save Document". This does not happen if I render in hidden lines. I check free space on my hard drive and I have 120G.
I am running TurboCAD 14.2, Animation Lab 4

Logged
Ron Hill


March 01, 2010, 03:26:59 PM
#1
I'd guess you're hitting ram limits - try a lower resolution and report back

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* March 01, 2010, 05:31:11 PM
#2
I am having the same exact problem using Turbocad 16 and Animation Lab 4.4.  I have spent hours today trying all combinations of settings to allow Quality rendering on a 260 frame sequence.

Is there an analytical way to know how much memory is needed?  Either Animation Lab is sketchy on details or I have never found them.

Logged


* March 09, 2010, 04:19:12 AM
#3
I reduced the pixel dimension to 400 X 300. Individual frame size dropped from 900K to 352K. At 204 frames they are blank (white). Frame size remains 352K? There are 250 frames in the animation, total size of file is 88M. In my hidden line series, the frame size is 901K, 479 frames for a total file size of 431M and it works OK. Doesn't sound like a memory problem. Any suggestions? Could there be an issue with the way I created my original drawing?

Logged
Ron Hill


March 09, 2010, 11:19:46 AM
#4
I reduced the pixel dimension to 400 X 300. Individual frame size dropped from 900K to 352K. At 204 frames they are blank (white). Frame size remains 352K? There are 250 frames in the animation, total size of file is 88M. In my hidden line series, the frame size is 901K, 479 frames for a total file size of 431M and it works OK. Doesn't sound like a memory problem. Any suggestions? Could there be an issue with the way I created my original drawing?

Hi Ron,

if you would like to email me the file, or post it here, I will gladly take a look and see if I can help.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


March 10, 2010, 06:26:39 PM
#5
In Anilab Options/Frames, try with "Save frames..." un-checked, and Frame format as BMP.

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


* March 21, 2010, 04:05:10 PM
#6
Just curious if the suggestions above helped?  I continue to have the same problem even after adding ram to make sure that is not the issue. 

I have a 200 frame animation where I am saving frames to generate an animated gif.  Wire frame works fine, but any of the rendered views crash after a number of frames.  I can only get about 12 frames of the highes quality before recording stops.

I added the ability to monitor ram usage and I only use about 50%.

Also, I have tried various frame sizes and jpg instead of gif and encounter the same problem.

Anybody have suggestions?  Thank you!

Logged


* March 25, 2010, 08:08:41 AM
#7
I contacted IMSI and they determined that it was a memory problem. You can check this as you are rendering: Open task manager, processes, Memory (view, select columns, memory usage). 1.5G is my limit with 2G of ram. Note that the memory usage increases as the rendering progresses. I render in "chunks". My animation is up to about 300 frames and I do 50 frame chunks for 1024 x 786 frames using lightworks Raytrace Full. I also make sure there are no other applications or memory hog processes running.

Logged
Ron Hill


* March 25, 2010, 01:55:09 PM
#8
Thank you for sharing your experience.  I will follow that approach.

It is unfortuante that the documentation and product information is so limited that we have to go through all the trial and error (hours of time!) to figure out a way to do this.

Thanks again.

Craig

Logged