TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Place on Workplane)
Read 531 times
* September 07, 2019, 10:40:11 PM
I cannot find ' Place on Workplane' in Tcw 2019 Platinum
Anybody know.
Tanks
Axel

Logged


* September 08, 2019, 12:53:15 AM
#1
On my version it is in the format menu.
the shortcut is shift+alt+w - hopefully that would work in any version.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


September 08, 2019, 02:59:35 AM
#2
I cannot find ' Place on Workplane' in Tcw 2019 Platinum
Anybody know.
Tanks
Axel

Hi Axel,

mine, using the CadCourse default workspace, is as shown below.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


* September 08, 2019, 03:40:07 AM
#3
Thank You
Not in Format but in Modify. I used to be able to place it on my desktop.
Anyway Thanks

Logged


* September 08, 2019, 08:41:26 AM
#4
Thank You
Not in Format but in Modify. I used to be able to place it on my desktop.
Anyway Thanks

I don't have v2019, but try looking in Options>Toolbars & Menus>Commands and scroll down to..

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* September 08, 2019, 09:09:34 AM
#5
This is what I have for the Classic and the Default Workspaces and where to find POWP in the Commands categories.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit