TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

TC Surface Options
Read 181 times
* August 29, 2019, 12:58:22 AM
I need help. I have drawn a ellipse and used sweep along a curved line.  It creates a solid with 4 segments.  I wanted a smoother surface and tried to edit the properties.  I select the sweeped object and go to its properties and then select the TC Surface Options, it shows 14 lines used.  But I cant change the number or select the smooth option.  The number is grayed out and I cant tick the box Smooth.

Logged
Using Win 10 Prof. 64 with TC 2019 Plat.
64GB RAM; 8th Gen Proc; 1TB SSD


August 29, 2019, 01:07:12 AM
#1
Hi KRUGER_JJP,

please post a drawing. 
It's much easier to help and see what's going on.
From your question, it's not clear whether you're using Solids or Surfaces.

When asking for help in the forum, it is useful to state which version of TurboCAD you are using. 
Many users put this information in their profile.  See mine below, as an example.

Regards Tim
« Last Edit: August 29, 2019, 01:11:22 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


* August 29, 2019, 01:16:47 AM
#2
Try using Rail Sweep instead of Sweep

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* August 29, 2019, 01:58:52 AM
#3
Check your Options -> Acis is set to 100%.

Logged
Daz
TCW V21, 2015-2019 PP, Animation Lab V5.2 & Redsdk enabled, LightWorks rendering mostly.


* August 29, 2019, 10:26:13 AM
#4
I need help. I have drawn a ellipse and used sweep along a curved line.  It creates a solid with 4 segments.  I wanted a smoother surface and tried to edit the properties.  I select the sweeped object and go to its properties and then select the TC Surface Options, it shows 14 lines used.  But I cant change the number or select the smooth option.  The number is grayed out and I cant tick the box Smooth.

To use the "TC Surface Options" page, you have to go to the "3D" page and change "Create 3D Object As" from "Solid" to "TC Surface", then the options on the "TC Surface Options" page will become active. This is available with the Rail Sweep tool, but not the Sweep tool.

Best to attach the TCW drawing and mention what Version & Edition you're using.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 30, 2019, 12:46:19 AM
#5
Thanks for everybody replying, I will try.  :)

Logged
Using Win 10 Prof. 64 with TC 2019 Plat.
64GB RAM; 8th Gen Proc; 1TB SSD