TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Draft and Quality Rendering problems
Read 1141 times
July 20, 2019, 04:27:00 AM
I normally use Quality Rendering to see how the materials applied to a model will look and occasionally use Facet Editing for tweaks.

In the last two days for no apparent reason when I quality Render the original material appears but after a second this turns black.  If I then scroll in to enlarge the render, the original material appears but turns black again.  This does not happen if I Draft Render.

I am not conscious that I have changed anything that might affect rendering.  Is there a way back?

Logged
regards
Colin Reid
TC2018 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


July 20, 2019, 06:31:03 AM
#1
Hi Colin

Can you post a sample drawing?.... Is this with RedSDK or Lightworks?

Which Version Of TC also.... as your signature 2018?
« Last Edit: July 20, 2019, 06:49:22 AM by Darrel Durose »

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* July 20, 2019, 05:57:38 PM
#2
Also ...
Your using Win10 >> Did Win 10 do a auto update just prior, or, at that period of "2 Days" ago ?

Cheers
Mike

Logged


July 21, 2019, 03:44:04 AM
#3
Hi Darrel - attached is part of my latest model which renders as I have described earlier.  Yes I forego the pleasure of upgrading to 2019 due to my perceived lack of value in what was new and have stayed with 2018.

Mike - funny that there was a Win10 update about 2 days before.  But no Win10 update has ever effected TC in the what 3 years or more of Win10.

Logged
regards
Colin Reid
TC2018 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


July 21, 2019, 04:55:45 AM
#4
Hi Colin..

It's just a material problem - base equals no reflections hence why it looks okay in draft. Just change to another reflectance option and all is okay ...
« Last Edit: July 21, 2019, 01:17:06 PM by Darrel Durose »

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* July 21, 2019, 01:13:34 PM
#5
I normally use Quality Rendering to see how the materials applied to a model will look and occasionally use Facet Editing for tweaks.

In the last two days for no apparent reason when I quality Render the original material appears but after a second this turns black.  If I then scroll in to enlarge the render, the original material appears but turns black again.  This does not happen if I Draft Render.

I am not conscious that I have changed anything that might affect rendering.  Is there a way back?

Hi Colin,
If you don't want to fuss with the material as Daz recommends > use the advanced render style > Ray traced Standard.
It's similar to the quality Raytrace Full, well kinda ;D
The parametrs are exposed for tweaking.
Maybe the developers forgot to turn something on in the quality style,they would need to answer  ;D

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.


July 22, 2019, 04:15:15 AM
#6
Thanks Darrel and Dean - both of your solutions worked but why it suddenly changed will remain beyond me.

Logged
regards
Colin Reid
TC2018 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video