TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

crazy grid with high resolution display
Read 1182 times
* July 15, 2019, 03:29:30 PM
TC 2019, Windows 10, Radeon graphics card, LG 4k monitor
If I set resolution to  3840 X 2160 the grid in the drawing shows vertical lines that are not evenly spaced. problem goes away with 1920 x 1080 resolution.  What is TurboCad's "favorite" resolution?  Is there a fix for this?

Logged


* July 15, 2019, 06:19:49 PM
#1
At a guess >> Your in Redsdk mode

Native Draw >> Select GDI and Tick Ficker free draw.

Cheers
Mike

Logged


* July 15, 2019, 08:12:37 PM
#2
If you divide the resolutions you will see that the ratio change 1,75 and 1,77, so maybe the screen ??

Torfinn

Edit, no it did not, guess i click wrong on calc 1 time :)
« Last Edit: July 15, 2019, 08:15:36 PM by Torfinn »

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB