TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

text disappears
Read 1368 times
* July 01, 2019, 11:55:05 AM
When I use "TEXT", after typing my notation and select ' finish ', the text disappears. It reappears ( at times ) when I left click the work space ( not always ). There are times I can;t find it.
The multi text works fine.
I close down completely. Then restart from scratch.
I expect, that I should be at DEFAULT. no selections made--that is no layers , hidden lines , etc.

any help would be appreciated.   I can't reach support, they do not reply or maybe I'm not doing it right.
« Last Edit: July 01, 2019, 02:34:44 PM by Treb »

Logged


* July 01, 2019, 12:34:03 PM
#1
Maybe the Layer is closed or you work in Hidden Line ??

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


July 01, 2019, 05:43:08 PM
#2
When I use "TEXT", after typing my notation and select ' finish ', the text disappears. It reappears ( at times ) when I left click the work space ( not always ). There are times I can;t find it.

I had this problem with Text and Lines on a facet.  I was able to fix it by selecting all of them and moving them up 0.001 mm.  I conjectured that TurboCAD was miscalculating actual distances from the camera; that may be what happened, or not, but at least I have eliminated the occasional disappearances.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1