TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Capture TurboCad status when it starts acting strange
Read 1488 times
* June 28, 2019, 06:21:28 PM
Hi All,

Just updated to the latest version 26.0.34.1 and still have some of the strangest things happen at times and it did it with the last version as well. I know it's an application issues as it happens on either computer I use.

I can be creating solids by extruding or adding them together and it will not complete it. The cursor changes to a selection box (green) or it just blinks.

Strange thing is I can save my work, close the application. Then run TC again, open my file and pickup where I left off like nothing was wrong.

I would like to submit the current status of TC like to does when there is an application crash with some details and see if they can get it resolved.

Thanks
Jimmy

Logged


* June 28, 2019, 07:12:11 PM
#1
CNR
I just checked with Box's and 2d rectangles, circle and then Simple extrude, add and subtract and no problem in b 34.1

Have you checked that there are no .dwl left in the same place you save your file's, it will have the same name as the original file but end with .dwl, like in "example-1.tcw.dwl", if you have delete them before open TC again after a crash.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


June 29, 2019, 01:10:01 AM
#2
I can be creating solids by extruding or adding them together and it will not complete it. The cursor changes to a selection box (green) or it just blinks.

When that happens to me, it has almost always been because the object is a Block or Group.

Occasionally, it is because ACIS History is on and the object is just too complex.

In either case, display the Selection Info palette to see what's going on.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 04, 2019, 05:52:30 AM
#3
Good suggestions and tips. I will give those a try.

Thanks

Logged