TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

convert units after alteration - cannot uncheck
Read 381 times
* April 18, 2019, 04:42:41 AM
For some reason I now cannot uncheck the tickbox that converts units after alteration when changing the scale of a paperspace.  I can in the modelspace and I have been able to in the past.

Can anyone help please?

Andy

TC18 Expert 2018 64-bit

Logged


* April 18, 2019, 06:50:26 AM
#1
I dont have Expert but i dont think you can do that, have 2 different systems in same drawing, you can have different Dimension styles if that helps.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* April 18, 2019, 07:22:42 AM
#2
Torfinn,

Thanks for your response of 06:50:26 AM. 

I've been able to in the past create a new paper space or use an existing one and change the scale without converting the units (and altering the detail).  For some reason now, when I want to change the scale it forces the conversion as the "convert units" text is greyed out and the box is pre-ticked.

Andy

Logged


* April 18, 2019, 08:19:26 AM
#3
6:50 AM, luckily i am in a different timezone.
Else only possible in weekends if i was not go to bed yet :)

You should be able to change the scale in P Space, if you select the viewport and tick the Fixed Scale checkbox, the Scale Box will show up just below it, if that was the issue.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB