TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Layer 0 (zero) missing
Read 477 times
March 11, 2019, 06:17:17 PM
I have lost layer `0' which in paper space the view ports are on layer 0.  I elected to have the view ports invisible. I look in the layer directory and layer zero is not listed. When I run the cursor over where the view port is the view port is not activated. I can see the plan in the view port, but I can't see its properties.

How can I get layer 0 back?


Logged


* March 11, 2019, 06:27:50 PM
#1
Just make a New layer 0, work's like a charm :)
BTW do you have/ use Entety marker in the drawing(s) ??
And what version/ edition do you have the issue in ??

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


March 11, 2019, 07:00:33 PM
#2
You're right, worked like a charm! Thanks. version 2018 Pro Platinum. Love it. I guess I musta deleted layer 0 some how.

I don't know what an Entety marker is.

Logged


* March 12, 2019, 01:06:11 AM
#3
It dont need to be you that delete it, i have noticed that Layer 0 disappears many times if there is Entety marker and Property Set in the drawing or in the Template, it dont need to have been used in the actual drawing.
It's only the layer that not show, so if i have some objects on layer 0, they are there, but i cant Select them or turn of the layer if i want before i make a New layer 0.
In metric system, dont know in English system, it was reported as a bug back then.

Torfinn

Logged
V20, V21, 2015/ 16/ 17/ 18/ 19 Pro. Platinum
Deluxe 2015/ 16/ 19
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB