TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Disappearing Paper and Model space tabs
Read 1620 times
* February 21, 2019, 04:46:53 AM
I have found that when I |Window | New window the new window appears somewhere off screen or behind existing windows.

I don't recall that happening in earlier versions.

That is not such a big issue in itself but I am finding that when I then choose |Window |Tile to show all windows, the new windows do not appear to have the model or paper space tabs. When I manipulate the width of the scroll bar I can get the tabs back - well sort of. See attached.

A workaround is to manipulate the tab area until the tabs can be partly seen and then either click on each until the desired tab is displayed or right-click to display a tab menu.

My question is, does anyone else have this problem in TC2018 Pro Platinum?

Logged
TurboCAD Pro Platinum 2018 64 bit


* February 21, 2019, 05:44:56 AM
#1
Hello,

...My question is, does anyone else have this problem in TC2018 Pro Platinum?

No, but in TC2016 ProPlatinum too.

Logged
-----------------------------------------------------------------------------------
Very low knowledge of English - I ask for indulgence - Thanks
Currently installed
TurboCAD  Professional 32-bit V.17.2.77.1
TurboCAD 2016 ProPlatinum 64-bit V23.2-61.2 engl.
TurboCAD 2015 2D V.22.2.51.4
on Win 10.


* February 21, 2019, 05:58:57 AM
#2
CNR

Tested in 2016 and 2018 PP, metric system
Tile and Cascade

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* February 21, 2019, 05:59:57 AM
#3
CNR in 2018 or 2016 Platinum.

When I use "Window / New Window" on a fully opened drawing window, it opens a copy on top of the current page. If the drawing window is restored down, new windows cascade in front of the original. I don't have a problem with 'tab text' disappearing or being squished.

Video card up to date?

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 21, 2019, 12:17:55 PM
#4
Thanks for the fast responses.

Assuming CNR = Could Not Replicate.

I'm looking at driver software now. I have an AMD FirePro W4300 card and 2 LG monitors.

Logged
TurboCAD Pro Platinum 2018 64 bit


* February 21, 2019, 12:37:43 PM
#5
Graphics drivers were out of date! Sorry for the rookie error on my part. I had assumed that the cards were now sophisticated enough to self update.

(Updated from v24.20.13026.0 to v25.20.15016.9)

Thanks John R and others. I CNR after the update.

Logged
TurboCAD Pro Platinum 2018 64 bit


* February 21, 2019, 12:42:45 PM
#6
Good to hear that it's up-n-running, properly. ;)

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 21, 2019, 01:02:38 PM
#7
After updating the drivers I noticed two things

1. My hot keys no longer work
2. All files now open on a grey screen requiring the user to zoom before the drawing appears (I did also occasionally notice that before the update)

I will assume these are unrelated to the original problem so will search the forum before starting new posts for each.

Reloading my workspace seemed to have solved 1. nicely (thanks John R from 2013)

re: …If it happens I have to repair my program with the disk.

Instead of doing a Repair Install, just go to "Tools / Customize—›Options" page and click on the "Default" button to reload the workspace (toolbars, menus, hotkeys, palettes) to factory defaults. If you have a custom Workspace, reload that instead.

For 2. I Had nothing selected at |Tools|Options|Load at Startup.
Ticked "Last window layout", exited with saving
Re opened the file
Set up a couple of windows, saved the multi view layout
Unticked Load at startup as above
Now get model space when opening files - all seems pretty normal now.
« Last Edit: February 21, 2019, 01:34:29 PM by tcgreg »

Logged
TurboCAD Pro Platinum 2018 64 bit


* February 21, 2019, 01:19:49 PM
#8
If hotkeys aren't working, reload the configuration that you use at "Tools / Customize—›Options" page. Select the configuration from the "Load From" list, then click on the "Load From" button. If you don't have a particular configuration, click on the "Default" button. This should bring back the hotkeys.

Do you mean the drawing Background is grey or the whole User Inerface?

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 21, 2019, 02:43:50 PM
#9
Hi John
I solved it already and just edited the previous post since we are getting off topic now, so you may have missed that. FYI the background was grey which is not my default colour so not sure what was happening there but I posted what I did with the initial view settings and it seems to have stopped now. Will repost here is it emerges again.

Logged
TurboCAD Pro Platinum 2018 64 bit


February 22, 2019, 01:11:38 AM
#10
After updating the drivers I noticed two things

1. My hot keys no longer work

I read that this problem was fixed, but for other people looking for a solution where that fix didn't work, it is good to know that another possible cause is the Function Lock key (on my keyboard, it is to the right of F12).  Accidentally pressing that will cause the same problem.  Again, on my keyboard, it is easy to check that the Function Lock key is active because there is an LED next to the Numeric Keypad, Caps Lock and Screen Lock LEDs.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* March 12, 2019, 03:51:38 AM
#11
Actually, the hotkey problem persisted as did the zoom issue to some extent.

Now seem to have rectified that by clearing out the built-in folder as recommended in https://forums.turbocad.com/index.php/topic,9797.0.html

Thanks again to all contributors.


Logged
TurboCAD Pro Platinum 2018 64 bit


* March 15, 2019, 05:08:19 PM
#12
Hi again,

Just updating the original post:

I have found that when I |Window | New window the new window appears somewhere off screen or behind existing windows.

I don't recall that happening in earlier versions.

That is not such a big issue in itself but I am finding that when I then choose |Window |Tile to show all windows, the new windows do not appear to have the model or paper space tabs. When I manipulate the width of the scroll bar I can get the tabs back - well sort of. See attached.

A workaround is to manipulate the tab area until the tabs can be partly seen and then either click on each until the desired tab is displayed or right-click to display a tab menu.

My question is, does anyone else have this problem in TC2018 Pro Platinum?

The problem is persisting!

I can workaround and it does not seem that this is a problem for anyone else, so my plan is to wait for a TC upgrade / patch or graphics drivers update and then take things from there.

Logged
TurboCAD Pro Platinum 2018 64 bit


* May 08, 2019, 05:56:14 AM
#13
Exactly the same issue with 2019 platinum version, did you ever find a solution?

Logged


* May 08, 2019, 06:39:33 AM
#14
Ein Mitglied im deutschen Forum hat folgendes geschrieben:
Ich habe herausgefunden, daß die verschwundenen Tabs
doch nicht verschwunden sind.
(Model/Papier)
Sie werden unten nur überdeckt!
Wenn man mit dem Mauszeiger unten an die Zeichenflächen-
begrenzung fährt, erscheint ein Doppelstrich mit Pfeil
nach oben und unten.
Hier, wenn man klickt, hält und den Mauszeiger nach unten
bewegt,erscheinen dann in minimaler Größe die vermißten Tabs!
Bin ich auch nur durch Zufall darauf gekommen....

A member of the german forum wrote the following:
I found out that the missing tabs
but have not disappeared.
(Model / paper)
They are only covered below!
If you move the mouse pointer down to the drawing area
Limitation drives, a double line with arrow appears
up and down.
Here, if you click, stops and the mouse pointer down
moves, then appear in minimal size the missing tabs!
Am I just come by chance ....


Logged
-----------------------------------------------------------------------------------
Very low knowledge of English - I ask for indulgence - Thanks
Currently installed
TurboCAD  Professional 32-bit V.17.2.77.1
TurboCAD 2016 ProPlatinum 64-bit V23.2-61.2 engl.
TurboCAD 2015 2D V.22.2.51.4
on Win 10.


* May 11, 2019, 01:51:34 PM
#15
Exactly the same issue with 2019 platinum version, did you ever find a solution?

I don't have 2019, Nor do I have a solution.  But I can replicate the problem in TC 2018, though not in TC 2017 (which works ok.).  Also it requires a specific set of circumstances to reproduce.

In my case it is linked to viewport fixed scale. If I ……

Select new from scratch (My default is metric).  Draw a line.  Create a viewport.  Switch to Paper space.  Insert viewport.   Right click viewport and choose properties. Set viewport fixed scale to say 1:4 (which is non-standard for metric). Save the file.   Close the file. Open the file, Model and Paper tabs are unavailable.   Basically the Model / Paper space tabs are drawn on a separate line to the scroll bar making them inaccessible. (turning off scroll bar doesn't work).

Once this happens the only way I can bring the tabs back is to close and reopen TC.  (Re-loading config doesn't work)

Strangely If I change the viewport fixed scale using the section palette instead of right click / properties, the problem does not occur. weird eh.

If you can reproduce the above exactly in 2019, I'd suggest reporting it to IMSI support.

   


Logged


May 15, 2019, 12:33:26 PM
#16
I also have this issue, using TC PRo 2018 :(
It happens to me  when i open a new image while having a current image loaded.

Logged
Using Plat Pro 2018
Windows 10 - 64-bit
Nvidia K620
But still slow :(


* August 11, 2019, 02:05:02 PM
#17
Thanks John for this answer - helped me in Turbo Cad Pro Platinum 21 when my hotkeys stopped working!

Logged
Michael Campbell
TurboCad Pro Platinum v21.2, Windows 10 Pro 64, AMD Ryzen 1600X, 16Gb  ram, AMD Firepro W4100 graphics