TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

A Forum problem
Read 4535 times
* February 18, 2010, 12:00:00 AM
I've been away for a while and came back to find that several forums had so many New posts that they spread over multiple index pages. If I read a post that's not on page 1 I'm taken back page 1 when I return to the index. If I want to read a subsequent post on the same page then I have to select that page again.
If  I want to mark all unread posts on that (non page 1) page as read  it marks all posts on all pages as read. Surely it should respect the page boundaries.

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


February 22, 2010, 12:39:34 AM
#1
If I read a post that's not on page 1 I'm taken back page 1 when I return to the index.

If you use the "previous page" function instead of the index you end up on the same page as the post.

Does anybody know how to get directly to a specific page in the index that's not showing.

choices 1,2,3...34,35,36.
Is there a an easy way to get to page 20 in this example?

Alan H.

Logged
TC v12.5  platinum build 58.6 w/vista 32bit


* February 22, 2010, 01:14:14 AM
#2
Another feature I find is but not relative to the topic while loading the search it returns inclusive find

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 25, 2010, 02:37:16 AM
#3
If I read a post that's not on page 1 I'm taken back page 1 when I return to the index.

If you use the "previous page" function instead of the index you end up on the same page as the post.
Yes, but then the post isn't marked as Read.

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* February 25, 2010, 06:26:11 AM
#4
If you click on the "New Posts" icon for a Board, it will show only new posts in the window for that Board (i.e. General Discussion). Read a post then use the browsers "Back" feature to return to the previous page of unread posts.

re: Is there a an easy way to get to page 20 in this example?
http://forums.turbocad.com/index.php/board,16.0.html — ...board,16.0.html = page zero, though the forum calls it "1"
http://forums.turbocad.com/index.php/board,16.380.html — ...board,16.380.html = page 20 (actually page19; 19 × 20 posts per page = 380)
« Last Edit: February 26, 2010, 04:49:59 AM by John R »

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


February 25, 2010, 11:57:58 AM
#5
If you click on the "New Posts" icon for a Board, it will show only new posts in the window for that Board (i.e. General Discussion). Read a post then use the browsers "Back" feature to return to the previous page of unread posts.

re: Is there a an easy way to get to page 20 in this example?
http://forums.turbocad.com/index.php/board,16.0.html = page zero
http://forums.turbocad.com/index.php/board,16.380.html = page 20 (actually page19; 19 × 20 posts per page = 380)

John

Strange formula but I think I got it.
I have no clue how you could know this.....

thanks

Alan

If I read a post that's not on page 1 I'm taken back page 1 when I return to the index.

If you use the "previous page" function instead of the index you end up on the same page as the post.
Yes, but then the post isn't marked as Read.

It will show as new but next time you go back it will be updated and mark as read

Alan
« Last Edit: February 25, 2010, 12:01:04 PM by Alan H. »

Logged
TC v12.5  platinum build 58.6 w/vista 32bit


* February 26, 2010, 11:59:33 AM
#6
While on Forums--Is there a way to access the old Forum Site--or has it gone forever??

Logged


* February 26, 2010, 12:05:40 PM
#7
As far as I can tell, it's gone forever. The software for the old forum was probably from Windows 3.11. The company that made the software is also long gone.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


* February 26, 2010, 05:29:29 PM
#8
As far as I can tell, it's gone forever. The software for the old forum was probably from Windows 3.11. The company that made the software is also long gone.


Loads of useful info lost in the process of moving to this forum then

Logged


February 27, 2010, 02:05:50 PM
#9
As far as I can tell, it's gone forever. The software for the old forum was probably from Windows 3.11. The company that made the software is also long gone.


Loads of useful info lost in the process of moving to this forum then

Geoffs Resources
The following tips have been extracted from the old TurboCAD Forum
http://geoffsresources.org.uk/

Look under TurboCAD FAQ's
« Last Edit: February 27, 2010, 02:08:17 PM by Alan H. »

Logged
TC v12.5  platinum build 58.6 w/vista 32bit