TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

21 on a Wacom pen computer problems
Read 667 times
* January 24, 2019, 09:43:14 AM
Loaded my Turbocad 21 on a new Wacom pen computer. I upped the icon slider to 24 but things are still to small. things are kind of squashed down. the recommended resolution in windows set up is 3840 x 2160. Aspire was loaded and runs fine. Corel draw was installed and just the opening dialog boxes are small. Here is a few pictures of what my display looks like. How do I make it larger?
« Last Edit: January 24, 2019, 01:11:03 PM by t28c34 »

Logged


* January 24, 2019, 03:35:46 PM
#1
Version 21 doesn't have features for 4K monitors. You might be able tinker with some Windows settings, but that would affect all programs.

I would recommend upgrading to TurboCAD 2018. It has features for 4K. Icons can go up to 64 pixels. It has a "UI Theme" dialog where you can change the Font face and size for almost anything in the program; such as the rulers.
  • Any controls
  • Menu items
  • Static fields
  • Bold static fields
  • Column and tab names
  • Palette titles
  • Horizontal Ruler
  • Vertical Ruler
  • Vertical text

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* January 24, 2019, 03:57:15 PM
#2
Thanks John,
Does that go for Turbocad Deluxe also? That's what I run.

Logged


* January 24, 2019, 04:06:29 PM
#3
Yes. These features are available in all editions of 2018; Designer, Deluxe, Expert & Platinum.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* January 25, 2019, 07:50:13 AM
#4
Upgraded to 2018, I like it so far, I like how you can change sizes of so many things. Only a few things I cant figure out how to change. How do you change the size of the minimize, expand, close button in upper right of the page. And change the size of the icons in the tool palate on right side.
I also loaded the touch add on and now there is a button for tools in the upper left corner below the properties bar. I know if I look hard enough I can figure out how to move that or eliminate it, But I have to get to work drawing and learning now to use a pen to draw with instead of a mouse.
Thanks for the help so far
Terry
« Last Edit: January 25, 2019, 07:52:37 AM by t28c34 »

Logged


* January 25, 2019, 09:20:44 AM
#5
re: …drawing window minimize/maximize icons.
I don't know how to make those larger. You could use TurboCAD's "Window" menu and use "Cascade" or "Tile" to show the drawing window(s) within the drawing area; they'll have the larger, normal looking icons in the upper-right. "Ctrl+F4" will close a drawing. "Ctrl+Tab" will cycle through the open windows.

re: …Icon on the left.
Right-click in an empty toolbar area to open the "Customize" dialog. On the "Toolbars" page you'll probably find a "Custom 1" toolbar. Uncheck that and it should go away. If you want to move it, hover you cursor over the left edge of that little toolbar. When you see a 4-way arrow, click, hold and move to a new location.

re: …Tools palette.
Click on the red icon next to the Templates name in the Tools palette, then click on the "Large Icons" option. There's only one size, 32 pixels.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit