TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Some help with TC15.2 Pro
Read 4054 times
May 31, 2009, 03:25:24 PM
I have lost my spiral tool icon. It is not in the toolbar nor in addons. Any thoughts please?

Logged
CREO 3 and 5
SolidWorks 2017
TC2019 Pro Platinum CADCAM
Hexagon VISI 2020.1 CADCAM
Christchurch, Middle Earth.


May 31, 2009, 06:06:13 PM
#1
Not here?

[attachment deleted by admin]

Logged
Julian

TC18 / 38.5 Platinum, AL5. XP, Core2 Duo E6750 OC'd 3.0Ghz, Render test: 3mins 3sec.


June 03, 2009, 01:51:48 AM
#2
No, not at all.

Will try a reload of TC. See attached.

I have reloaded and there is nothing there for a spiral. Yes, I do have 15.2 Pro on Dell Vostro with Vista.

[attachment deleted by admin]
« Last Edit: June 03, 2009, 02:21:01 AM by Steve The Kiwi »

Logged
CREO 3 and 5
SolidWorks 2017
TC2019 Pro Platinum CADCAM
Hexagon VISI 2020.1 CADCAM
Christchurch, Middle Earth.


* June 03, 2009, 03:15:01 AM
#3
I think the Spiral tool was one of those affected by UAC in Vista, or something like that. I believe you needed to turn it Off and once the tool appeared, you could turn UAC back On.

John R.


Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


June 03, 2009, 10:57:16 AM
#4
Thanks John, I turned UAC back on and spiral tool is back. mmmmmmm vista eh? >:(

Logged
CREO 3 and 5
SolidWorks 2017
TC2019 Pro Platinum CADCAM
Hexagon VISI 2020.1 CADCAM
Christchurch, Middle Earth.


* June 03, 2009, 03:16:05 PM
#5
re: mmmmmmm vista eh?  >:(

I've never had the pleasure/displeasure of working with Vista. I don't think my current computer can handle Vista, as it only has 1Gb of RAM.

John R.


Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit