TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Graphics glitch in wireframe after draft render
Read 889 times
* August 02, 2018, 12:22:07 PM
I have a Dell XPS 9570 with discrete Nvidia GTX 1050ti graphics and integrated Intel UHD 630 graphics.

When I configure TurboCAD to use the Intel graphics using Nvidia Control Panel, I can switch between draft render and wireframe views with no problems.

When I configure TurboCAD to use the Nvidia discrete graphics, the wireframe view will not display properly after draft rendering. The draft render remains in the window, even if I switch to paper space. If I rotate the drawing in wireframe (but with the draft render still showing), nothing moves. If I re-render in draft mode, the object will have rotated properly.

When set to use the Nvidia graphics, draft render view uses the Nvidia graphics while wireframe uses the Intel graphics. This can be seen using the Windows 10 Task Manager Performance view. While rotating a draft render, the Nvidia CPU usage will rise. While rotating in wireframe, the Nvidia CPU usage stays at 0 and the Intel CPU usage rises.

Any ideas on how to fix this? I have a video displaying the problem, but can't seem to attach it.

Logged


* August 02, 2018, 07:35:32 PM
#1
Hello,

I can confirm this behavior. My konfuguration (constellation) is the same. My calculator has GTX1060 and Intel 630.

Quote: Any ideas on how to fix this?

No, but look in this Tread is the same topic.
http://forums.turbocad.com/index.php/topic,23036.0.html
http://forums.turbocad.com/index.php/topic,23036.0.html

For days I searched the net for instructions, description, settings, ....
I found zero and nothing.
One refers to the other and back.
Only Blabla, but no precise, detailed information.

Suggestion:
Play around the settings until it meets your requirements.
Just test several settings. But make a note of your original settings or secure them beforehand.

Logged
-----------------------------------------------------------------------------------
Very low knowledge of English - I ask for indulgence - Thanks
Currently installed
TurboCAD  Professional 32-bit V.17.2.77.1
TurboCAD 2016 ProPlatinum 64-bit V23.2-61.2 engl.
TurboCAD 2015 2D V.22.2.51.4
on Win 10.


* June 28, 2019, 09:07:49 AM
#2
I know this is an old post, but someone may still be looking for an answer (as I just was).

Seems in v17.2 at least that disabling 'OpenGL Hardware Acceleration' fixed it.

Logged
Currently installed v17.2 Pro (with VBA) and 2018 Pro Platinum on Windows 10.   Started with TC v2 !


June 28, 2019, 03:02:29 PM
#3
Which video card are you using?


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* June 29, 2019, 01:24:28 AM
#4
Which video card are you using?

I'm using a Asus GeForce GTX 1060 OC Strix 6GB.

Logged
Currently installed v17.2 Pro (with VBA) and 2018 Pro Platinum on Windows 10.   Started with TC v2 !