TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Inspector Bar Squeezes Closed
Read 822 times
* April 03, 2018, 03:05:33 PM
I am using TC 2017 Pro Plat and I have a new monitor 43" since I have been using it on a new computer the Inspector bar closes or squeezes down to no space for numbers when I open the program. I can click and drag them open so they can be used but when I reopen the program they are closed. I have also noticed that the check marks in the design director the indicate which layer or view is active are very small and can hardly be seen, also the visible indicator but the layer name is as it was on the old machine. Can't seem to find any settings for this.

Logged


* April 03, 2018, 03:32:16 PM
#1
If you mean the inspection bar field width, you could try Options menu - Desktop, where you can alter the width of the fields, but this won't affect the height of the fields.

As for Design Director, I don't know of any way to alter that bit. 

Logged


* April 03, 2018, 03:32:43 PM
#2
"Options / Desktop" has a "Field width" option where you can widen Inspector Bar fields.
As for ‘height’, try "Tools / Workspace / UI Themes". It has a "Fonts" section for changing font heights that may affect the height of those fields. Increasing "Any Controls" makes the Inspector Bar higher for me.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* April 03, 2018, 03:40:19 PM
#3
Thank You both for the help that fixed the problem of the inspector bar I had to increase the sixe to the max 200 to get it to work that fixed it and the font worked also. now just need the few columns in the design director to GROW UP so I can at least see them and I will be OK for now. 

Logged