TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Unable to switch to 3d selector
Read 1948 times
July 19, 2017, 11:09:46 AM
Hello,
I'm having a simple problem, in attached file I'm unable to get 3d selector. I did nothing special while creating the model, so I'm wondering what should I do to get 3d selector back in a 3d mode?

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


* July 19, 2017, 01:04:48 PM
#1
Can you please provide more detail,

Can you get either conceptual or standard (non conceptual) or None at all - i.e. if object clicked its just bounding box and nothing else.

Do you normally use conceptual or standard one

Have you checked the other options under the selector properties to see if anything I turned off (or more likely not ticked)

Logged


* July 19, 2017, 01:49:52 PM
#2
Hello,
I'm having a simple problem, in attached file I'm unable to get 3d selector. I did nothing special while creating the model, so I'm wondering what should I do to get 3d selector back in a 3d mode?

If you are talking about the conceptual selector, as shown in your picture, it only works with Native Draw set to RedSDK.

Working with Native Draw set to GDI you should get a selector similar to the 2d one except with three axis.

Matthew

Logged
Just a hobby user.
TurboCAD Vr. 18.2 Platinum
TurboCAD Vr. 2015 Platinum
TurboCAD Vr. 2016 Platinum
PC - Intel i7, 3.2 GHz, 32GB RAM, Window 10 64bit
Graphics ATI Radeon HD 5700 Series, 1GB RAM


July 19, 2017, 02:02:12 PM
#3
I have figured out. It seems that the Conceptual option should be ticked. Thanks for all suggestions.


Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


* July 19, 2017, 03:04:25 PM
#4
You can use the "F8" hotkey to switch between Conceptual and Normal selector when a 3D object is selected.

Logged
John R.

V17—V21, 2015—2020
Designer, Deluxe, (Basic, Expert, Professional), Platinum
RedSDK enabled
Windows 10 Pro (1909), 64-bit


July 20, 2017, 02:00:21 AM
#5
You can use the "F8" hotkey to switch between Conceptual and Normal selector when a 3D object is selected.

Excellent, thanks

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB