TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

workplane skewing
Read 1872 times
* March 03, 2017, 02:48:46 PM
hello again:

when I set the view to world plan my drawing appears correctly. if I then attempt to zoom out the work-plane shifts to a skewed position (not always consistent). the drawing was just two sets of Arial text exploded 3 times (thanks for that one!!) on different planes and lofted from one to the other. I need to zoom out so I can place a viewport to get it into paper space.

thanks in advance!!

ed

Logged


* March 03, 2017, 03:16:04 PM
#1
If you're zooming out with the scroll button, chances are that you're holding the button down, which initiates the examine dynamic 3d view.  Roll the wheel, don't click it.

Logged


* March 04, 2017, 10:40:58 AM
#2
hi murray:

thank you for your reply! you are definitely on the right track. if I open the drawing the cursor is not the standard pointer. it is sort of a ball with two curved arrows and the dynamic 3d is enabled without any buttons being pressed. if I open a second drawing the issue is not there on either drawing. there is an icon that is selected and the text "examine" reads when the mouse touches it. clicking on the icon does not de-select it. how can I de-select this?

thanks in advance!

ed

Logged


* March 04, 2017, 02:20:27 PM
#3
hi murray:

thank you for your reply! you are definitely on the right track. if I open the drawing the cursor is not the standard pointer. it is sort of a ball with two curved arrows and the dynamic 3d is enabled without any buttons being pressed. if I open a second drawing the issue is not there on either drawing. there is an icon that is selected and the text "examine" reads when the mouse touches it. clicking on the icon does not de-select it. how can I de-select this?

thanks in advance!

ed

The cursor will look like that when working in "GDI" mode and a drawing is saved while in a perspective view. That cursor will be displayed the next time the drawing is opened.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.


* March 04, 2017, 03:53:45 PM
#4
hi murray:

thank you for your reply! you are definitely on the right track. if I open the drawing the cursor is not the standard pointer. it is sort of a ball with two curved arrows and the dynamic 3d is enabled without any buttons being pressed. if I open a second drawing the issue is not there on either drawing. there is an icon that is selected and the text "examine" reads when the mouse touches it. clicking on the icon does not de-select it. How can I de-select this?

thanks in advance!

ed

When I get that Walk Through tool, "Esc" usually turns it off and you're back to the normal "Select" tool.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* March 05, 2017, 11:34:53 AM
#5
hello dean and john:

thank you for your replies! i'll have to test that out tomorrow.

thanks again!

ed

Logged


* March 26, 2017, 02:30:34 PM
#6
I just found out what I had done to create this "problem" and posting in case it may help someone else. Indeed there was nothing at all wrong with anything, I just unintentionally set the camera view to perspective which alters the appearance as you scroll.

Have a great day!

Ed

Logged