TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

ACIS
Read 2454 times
May 28, 2009, 03:18:03 PM
Hi all.

Not a problem as such.

Overdone the detail in a drawing "AGAIN!!" and don't have enough memory to render with full quality ACIS.

Can anyone tell me how to set up a custom ACIS somewhere between draft and quality.


Thanks in advance.

Regards

Dave
Dave

Logged
Dave C
TC Pro V14.2 - TC 21 Platinum 64 Bit Build 22.3
Intel i-4770K 3.5GHz
120GB ssd 2TB hd
16GB memory
64bit Windows 7 Pro

www.ipernity.com/fizzyfitz


* May 28, 2009, 09:01:04 PM
#1
Use "Custom" and experiment with the three parameters (Surface Tolerance, whose default value is zero; Normal Tolerance, default 45 deg; Maximum Edge Length, default zero). Fiddle with only ONE of these at a time, always being sure the other two are set to their defaults, because the result is governed by the most restrictive of the three settings and it may not be at all obvious which actually IS the most restrictive.

Henry H

Logged


May 29, 2009, 05:28:40 AM
#2
Cheers Henry.

Glad to see you on the new forum.


Regards

Dave

Logged
Dave C
TC Pro V14.2 - TC 21 Platinum 64 Bit Build 22.3
Intel i-4770K 3.5GHz
120GB ssd 2TB hd
16GB memory
64bit Windows 7 Pro

www.ipernity.com/fizzyfitz