TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


19 October 16 update
Read 3179 times
* October 20, 2016, 07:29:48 AM
This update has broken my system.  Upon first install the program would simply not start - opening the program the Windows 10 circle ran for a moment as usual then stopped - nothing after that.  I tried restarting then doing a "repair" install - still nothing.  Then I did a complete unistall and reinstalled TCAD 2016.  Now upon starting right as the file dialog box opens (where you select the file Tcad will open) I get the Unhandled exception!!! error.  I've sent along error reports several times.  Have deleted the program and reinstalled AGAIN and still no go.  This is a relatively new Lenovo Thinkstation running Windows 10.

The primary tool by which I earn my living is now a boat anchor.  Thanks a lot IMIS.  I have used TurboCAD for over 12 years but between IMIS and Microsoft (Windows 10) I am getting near the end of my capacity for tolerance.  It is difficult to express the misery the PC environment has become.  Clearly this snake pit of internet threads running out the back of all PC's today is resulting in unmanageable uncertainty and chaos.   No wonder Apple is taking over the world.




Logged


October 20, 2016, 12:07:11 PM
#1
Hi dugalbood,

sorry to hear of your woes, we've all been there at some time or other!

However, in my experience, I doubt that TurboCAD is the real culprit.
I am not intimately acquainted with your machine so the following are just my personal suggestions.
Nothing guaranteed . . .
First, I would suggest removing TC with the help of CCleaner, AVG PC TuneUp or similar.
Secondly, try checking your operating system Win 10.

Download this programme (it really is free, and safe) from:

http://www.tweaking.com/content/page/windows_repair_all_in_one.html

Run through all the steps and then reinstall TurboCAD, running for the first time as Administrator.

I hope this helps you return to some form of sanity.  :)

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2016/2017 and TurboCAD Pro. Plat. 2018/2019 + Lightworks (64-bit versions) + AnimationLab 5.2.


* October 20, 2016, 03:11:48 PM
#2
Try right-clicking the desktop icon and Running as Administrator to launch the program.

Logged


* October 21, 2016, 04:46:09 AM
#3
Like I don't have better things to do with my time. . . .

I downloaded tweaking.  Ran the program - restarting and hard rebooting as instructed.  Removed and reinstalled Turbocad 2016.  Program opened.  I changed to Turbo Classic UI and switched to GDI from Redsk (why anyone wants this graphic render thing escapes me - for the precise CAD work I do GDI is a must.)  When the system restarts after these changes I get the !!! crash and am back where I started. 

Thinking perhaps the NVIDIA drivers might need updating I've gone to their site but get a "system error try again later" message when I attempt to download the appropriate driver.  Another high resistance misery brought to you by Microsoft.  Hours and hours of un-billable time spiraling down the crapper. 

Tried starting as Administrator - same !!! crash.


Logged


* October 21, 2016, 06:47:53 AM
#4
This may well be my last post as a TurboCAD user.  Go look at our websites:

www.ansleydesignfab.com

www.iysys.com

15 years of output using TurboCAD.

I've run tweak clean up.  Installed  new NVIDA drivers on my quite new Win10 Lenovo Thinkstation.  And TurboCAD crashes upon start up.  It may well be a windows problem but ALL other software runs on this machine including Rhino which I will likely migrate to to escape this cascade of misery brought on by the constant updates which destabilize my primary tool for earning a living.

Should someone at IMIS give a shit they are welcome to call me - 865.621.6920 - should they have something useful to offer.

Donald Ansley
865.621.6920






Logged


* October 21, 2016, 07:33:42 AM
#5
Sorry for the problems.  I will have to upload and re- post the prior 39.4 build for you.
Also I can suggest you download the Pro 2016 trial. You'll have 30 days to use it, which will allow time to figure out what the problem is.

https://www.turbocad.com/content/free-trials

« Last Edit: October 21, 2016, 09:54:28 AM by Dave Taylor »

Logged


* October 21, 2016, 10:01:42 AM
#6
Donald I did try calling but the line was busy.  I cannot reproduce any such issue on my Windows 10 machine. And we have had no other reports of this come through our support department so far.  Be sure that you have all the latest Windows 10 updates. There was a major OS update within the last 2 weeks.

Here are the previous full builds.  You can try installing and running them.

http://downloads.imsidesign.com/ESD/TurboCAD_2016_Deluxe_39-4_x64.exe


http://downloads.imsidesign.com/ESD/TurboCAD_2016_Deluxe_39-4_x86.exe

There are clean install instruction here. You can also call our support team at 800.833.8082 until 5pm PST M-F

http://forums.turbocad.com/index.php/topic,9797.0.html










« Last Edit: October 21, 2016, 10:04:50 AM by Dave Taylor »

Logged


* October 21, 2016, 10:37:14 AM
#7
I would also be good to know what Anti-virus or other 3rd party system tools you have running.  And if you can disable them then temporarily.  It is not uncommon for them to conflict with TC.

Logged


* October 21, 2016, 10:53:18 AM
#8
Dave:

I tried the trial - no luck.  I run McAfee but nothing else

I ran the Lenovo hardware scan and it kicked back an error with the SSD.   System under warranty so we'll see what comes of their automated repair request efforts. 

I am frustrated by what I feels to me like wobbly underpinnings to TCAD - I so rarely have issues with other software.  That said given the preponderance of time spent using TCAD on this workstation it may just be a mater of odds.  That the hardware failure should only reveal itself after an application software update is unsettling.

Seems likely the hardware fix will result in a new clean Windows 10 install the issue of these last two days will likely resolve itself. 

Thanks for making the call - I was on the phone to a customer explaining delayed delivery of engineering data.

I'll post back when I complete the hardware service and try software again.

DA

Logged


* October 21, 2016, 11:31:51 AM
#9
Have you tried disabling McAffee? You should be able to do that temporarily.

Also, for now you might try the 32-bit version in the event that you have not tried that yet. The support guys have told me certain customers cannot run the 64-bit version but can run the 32-bit version of TC. 
« Last Edit: October 21, 2016, 11:41:19 AM by Dave Taylor »

Logged


* November 17, 2016, 09:55:19 AM
#10
Okay after getting a new hard drive under Lenovo warranty and installing it - to speed things up I used a full Carbonite mirror to bring the system back up with the new hard drive.  I deleted TCAD again and reinstalled as the trial 32-bit version.  I also removed the Nividia graphics board and am running off the internal display on the motherboard.  Everything on the system is running fine - windows, office, Rhino, etc.  AND YET STILL TURBOCAD CRASHES ON START UP.

Thankfully my Lenovo laptop is running fine so I am able to conduct business but this is a real crappy situation.   I realize the dismal house of cards that Windows is built upon but this is just ridiculous.   My next option appears to be a complete bottom up re-install of Windows and then all the misery of rebuilding all the programs, drivers, and particulars I use to do my day to day business - or just shit can this quite new $1,500 machine.   Not leaving me with happy vibs about TCAD.   Feeling more and more like just moving to Rhino - where I can't really think of a time it has crapped out.  Where as pretty much at some point every year TCAD goes wobbly.   Feels to me like you are testing versions out in the real world without sufficient testing and proofing.




Logged


November 17, 2016, 10:42:10 AM
#11
Donald,

I just left you a voicemail. Call me back if you like when you get a chance.

A couple of questions, when your new hardware was installed and you installed the mirror backup did the application remain installed? If so did you do a clean uninstall and reinstall as Dave suggested?

Also you mentioned Carbonite backup. Was Carbonite running during the installation process? Carbonite backs up files as they are being created. This can cause problems during installation and the initial running of the program that may lead to unhandled exception errors.

I would suggest when you do the clean uninstall and reinstall that you disable Carbonite until after you have run the program for the first time.

Looking forward to hearing from you and getting this resolved asap Donald. Thanks for being such a loyal user of TurboCAD. I'm sure we can work this issue out and get you back to a trouble free TurboCAD experience.

Logged


* November 18, 2016, 10:18:41 AM
#12
Travis:

The part of this that I detest the most is all the groping around in the dark - try this, try that.  It's a characteristic of Windows that drives me nuts.

Therefore I am going to install a second SSD and do a clean Windows 10 install on it.  I will then boot from that and install only programs I require to make my living - TurboCAD, Rhino, and Aspire.  All other browsing and email activity will happen on my laptop.  I will then clean off the existing hard drive and use it for data files only.  Carbonite can then maintain an online backup of my data and a snug mirror of the Windows/Programs drive.

I'll let you know how it goes.


Logged


* November 19, 2016, 06:22:54 AM
#13
This high-resistance saga continues.

So I now have a clean Windows 10 install.  Only program I've installed is Turbocad.  Looks like its going to start just fine but we now have a hangup with the subscription.  Message says I have too many activations - all my install attempts perhaps.

Anyway I go to deactivate my laptop so I can check to see if my desktop will run and I get an error upon attemping to deactivate - says you have no record of this machine.  Swell.

Could someone go and clear this up?  I have one Thinkstation desktop and one Thinkpad notebook.  I am accustomed to running my paid version of TurboCad on both.

ARGGGG



Logged


* November 28, 2016, 08:21:49 AM
#14
Closing update.  Tcad support after two days of phone tag got subscription issue resolved.  Striped down Win10 SSD system running fine.  Given that I plan to keep this system off line most of the time I will likely change back from subscription at next upgrade - just too many ways that approach can burp or hang up.

Logged