TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Why do my printed pages all have borders around them?
Read 2895 times
* May 28, 2009, 10:59:41 AM
Hi:

This is really a TurboCAD Designer 2D question but there's no seperate forum for that product and I figure the answer is lurking around here somewhere.

Anyway, I've been attempting to show the layout of the framing members of a master bath and have one file for plan view and one file for elevations.  For some reason that I just haven't been able to figure out the printouts of the elevations are all printing a border line around the page while the printouts from the plan view file aren't.  I've clearly changed something between the files but haven't found out what I've done wrong yet.  The border seems to coincide with the edges of the viewport but when I look at the viewport's properties in paper space the "visible box" is unchecked.

The attachement is a screen shot of one of the paper space screens.  You can see the border just inside the margins and you can see the viewport's properties.

Tom Young


[attachment deleted by admin]

Logged


* May 28, 2009, 01:22:39 PM
#1
You can see the border just inside the margins and you can see the viewport's properties.

I tried this on my copy of V15 Designer and the "Visible Box" in the Viewport turned off when unchecked. You might take a look in the Selection Info palette when the Viewport is selected. I have seen in the past where the Properties dialog and the Selection Info palette sometimes don't match.

Do you have two VP's on top of each other?

If saving to a PDF and the VP boundary is showing, that's been an ongoing problem, but doesn't look to be the problem here.

John R.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* May 28, 2009, 04:03:44 PM
#2
John:

I really didn't follow exactly what you're were telling me to try (I'm pretty new to Designer) but you got me going down the right path to correct this.   In trying fix this problem I was clicking (in paperspace) on the Update Viewport Boundary icon (which, as far as I can tell, wasn't working) and then right mouse clicking and selecting Properties.  That's the screen shot I posted.  This time I first clicked on the selection tool, selected the viewport (paperspace) and right mouse clicked and them selected properties.  This time the visible box showed up selected and unselecting it removed the outline!

Now sure exactly what the difference is between the two methods - I'll try to go back and figure that out - but... problem solved!

Thanks.

Tom Young

Logged


* May 28, 2009, 08:30:27 PM
#3
There are two places from which you can turn the Visible Box On/Off. Sometimes they get their signals crossed, though it is a rare occasion. I'm glad you got it all worked out.

John R.



[attachment deleted by admin]

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit