TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


2016 Render manager
Read 2959 times
* February 29, 2016, 04:32:17 AM
Using TC v2016 Any one know how to get the RedSdk material list back again, or is it not possible in the trial version,  I tried Options menu - Render Manager both settings + load level to high, but no difference,  when I open the Render Manager via selecting part, right click, material - edit material all I get is the current material no option to change to another material or create new one like I can in 2015, I can get the full list in Options - Material - edit or via material palette but get the old style editor not the new one in the help files.

Thanks
« Last Edit: February 29, 2016, 04:34:33 AM by Andy H »

Logged


February 29, 2016, 04:52:38 AM
#1
I do not think we can.

We have to change in the previous properties window as attached:

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* February 29, 2016, 05:07:08 AM
#2
Thanks Darrel,  does seem odd that the help files show a different Render manager, maybe its a teaser for a future patch  :)

Logged


February 29, 2016, 05:23:29 AM
#3
No Problem

I am hoping for this (first attachment) one day... Direct Access via the Materials Palette (Splitter). Would be a faster workflow. Already something like this for our Advanced Render Palette for Interactive Tone Mapping! see attached:

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


February 29, 2016, 05:29:40 AM
#4
Andy

Are you meaning this? as this is live!:


Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* February 29, 2016, 05:32:40 AM
#5
HI Darrel,

Yes that's it, but I'm missing the list of available materials in the left panel, unless its only available in a specific mode, I haven't tried changing workspaces etc..

Logged


February 29, 2016, 05:39:26 AM
#6
I do not think we can have this view via the object properties.

This is via the full RM editor best accessed via the Material Palette...

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* February 29, 2016, 06:00:06 AM
#7
That's a pity as I could access everything in v2015 - Ah well, (they broke it in my view).

Logged


February 29, 2016, 06:21:15 AM
#8
Maybe they will turn it back on again... ;-)

A nice feature now we have "Active Drawing" Material list is that we can build a list quickly of materials we are going to use in our drawings.

Just select a 3D object and Double Click Materials in the Palette and this builds a list: see below:


Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* February 29, 2016, 07:22:03 AM
#9
That's a neat trick, thanks Darrel

Logged


* February 29, 2016, 09:59:02 AM
#10
Andy, try "View / Camera / Render Manager". You may need to add the command to a Menu or Toolbar. This is what I get; both LightWorks and RedSDK as found in earlier versions of TurboCAD.
« Last Edit: February 29, 2016, 10:01:59 AM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


* February 29, 2016, 04:50:38 PM
#11
Thanks John,  I'll have a look at that.

Logged


* February 29, 2016, 08:16:21 PM
#12
Thanks John,  I'll have a look at that.

I found it in the menus. In the Default configuration, it's down a ways on the main "Tools" menu. In the Classic configuration, it's at "View / Camera / …".

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit


March 01, 2016, 12:26:27 AM
#13
John

I am not seeing any difference between your find and when the loading level in the Render Manager settings is set to high to show all...

It does not affect the Objects local properties for materials as Andy has mentioned, I can only have access to the material that is applied to the object and I cannot get to the RM material library to change to another for example.

Unless I am missing something??

Logged
Daz…

V2019 Plat 64bit, Lenovo P72 Laptop, Window 10 Pro for Workstations, Intel Xeon E-2186 CPU @ 2.90 Ghz (6 cores/12 threads), 32GB RAM, 512GB & 1TB SSD's, Nvidia P5200 c/w Max=Q Design GPU, Display UHD 3840 x 2160 pixels
TurboCAD user since V3 and Turbocad 3D V1.


* March 01, 2016, 09:55:27 AM
#14
re: …I am not seeing any difference between your find and when the loading level in the Render Manager settings is set to high to show all...

The Render Manager does not show "All" when on 'High'; just LightWorks or RedSDK, but not both.

The "Render Manager" command shows both LightWorks and RedSDK (if LW is available). I can create a LW material and then add a RedSDK component to that list , just like I did in earlier versions.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1903), 64-bit