TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Make Hatching Transparent
Read 1820 times
* January 18, 2016, 02:44:51 PM
Hi All
I have recently purchased Deluxe 2015 and the patch hatching I did on my previous version Deluxe 20 is now a solid color where before it was set at 90% and other map line showed through without any trouble. Now I do not see any of the map lines and curves below it.  This file is a housing development with several phases and each phase designated with a color with the lot line etc showing through. I have used "Tools/Draw order" to no avail. Using the Color properties menu I have set it every way I can think of but no change. Would some one please suggest a solution as to what I do to get my map to show through the color?
Vern

Logged


* January 18, 2016, 04:37:29 PM
#1
You should be able to adjust the Transparency of a "Solid" brush pattern as shown in the attached screenshot.

Henry H

Logged


* January 19, 2016, 09:43:40 AM
#2
Thanks for the reply Henry.
 I had my setting as your jpeg suggests so that is not the problem,  In my Deluxe 20 I used that setting and all of my map (other layers that are set to visible) showed through. With that setting in deluxe 2015 the transparency % reduces the color saturation (lightens it) but will not let the lower layers show through. Any other suggestions?
Vern

Logged


* January 19, 2016, 01:58:34 PM
#3
Thanks for the reply Henry.
 I had my setting as your jpeg suggests so that is not the problem,  In my Deluxe 20 I used that setting and all of my map (other layers that are set to visible) showed through. With that setting in deluxe 2015 the transparency % reduces the color saturation (lightens it) but will not let the lower layers show through. Any other suggestions?
Vern

Vern, the screenshot I posted was made in v2015 Deluxe. I've been fiddling with it some more and the only way I can come close to reproducing your problem is to assign a 3D Thickness and a material to the boundary of the hatch, and to view the drawing in a rendered mode.

Henry H

Logged


* January 19, 2016, 02:09:38 PM
#4
Thanks for the reply Henry.
 I had my setting as your jpeg suggests so that is not the problem,  In my Deluxe 20 I used that setting and all of my map (other layers that are set to visible) showed through. With that setting in deluxe 2015 the transparency % reduces the color saturation (lightens it) but will not let the lower layers show through. Any other suggestions?
Vern

Vern, are you in GDI mode?
Deluxe 2015 defaults to Redsdk.
Try switching to GDI if you're in redsdk.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > 2019-2018-2017, TurboCad Platinum 21,20,19 and 18.Using LightWorks, Anilab lab 5.  HP all in one  23" Touch smart screen with Nvidia Geforce 210, open gl 3.3. Intel Core i5 ,2.27GHz,4 GB ram.


* January 19, 2016, 04:03:52 PM
#5
Thank you very much fellows, changing to GDI did the trick. 
Vern

Logged


* January 19, 2016, 04:31:08 PM
#6
Thank you very much fellows, changing to GDI did the trick. 
Vern

Weird. In my 32-Bit 2015 Deluxe installation (in Wireframe), the appearance is the same with GDI and RedSDK. Are you running the 32-Bit or the 64-Bit version? And are you looking at a Wireframe screen?

Henry H

Logged